#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:00:03 UTC
(full logs).
Meeting summary
- roll call (adamw, 15:00:15)
- previous meeting follow-up (adamw, 15:03:12)
- "martix or adamw to write a Graphics Test Week
recap email" - neither of us got around to it this week; let's try
again (adamw,
15:05:09)
- ACTION: martix or
adamw to write a Graphics Test Week recap email (adamw,
15:05:16)
- "tflink to do some promotion for the blocker
bug proposal webapp" - tflink wrote a blog post:
http://tirfa.com/proposing-blocker-bugs.html (adamw,
15:07:49)
- ACTION: tflink to
write a list post announcing the blocker bug proposal webapp
(adamw,
15:08:25)
- Fedora 19 Beta status/planning (adamw, 15:08:50)
- 959911 is a strange livecd-creator bug, keep an
eye on it if we start having weird problems composing lives
(adamw,
15:14:49)
- TC3 is out and in testing, TC4 will come when
appropriate (adamw,
15:20:52)
- Secondary arch freeze exceptions (adamw, 15:23:27)
- ACTION: brunowolff to
update freeze exception guidelines to say that secondary arch
'blockers' should be proposed as FE issues and will be evaluated on
a case-by-case basis (adamw,
15:34:29)
- AGREED: secondary
arch 'blocker' issues should be proposed as freeze exception issues
and will be reviewed under the usual FE review process, but there
will be a presumption in their favour (i.e. we will usually expect
to accept them, and would need a good argument to reject
them) (adamw,
15:53:42)
- ACTION: brunowolff to
update the FE guidelines to reflect the agreement (adamw,
15:53:53)
- Test Days (adamw, 15:54:18)
- ACTION: adamw to look
into Test_Day:2013-04-30_MariaDB lack of participation and see if we
should re-run it (adamw,
15:55:07)
- https://fedoraproject.org/wiki/Test_Day:2013-05-02_Internationalization
went off fine (adamw,
15:55:35)
- https://fedoraproject.org/wiki/Test_Day:2013-05-07_ABRT
preparation looks all ready, let's do some announcements
(adamw,
15:56:43)
- https://fedoraproject.org/wiki/Test_Day:2013-05-09_SSSD_Improvements_and_AD_Integration
still needs a live image, the test cases look to be ready
(adamw,
15:57:34)
- ACTION: kparal to
ensure abrt and sssd test days have live images ready (adamw,
15:58:00)
- ACTION: adamw to do
some promotion for the test days (adamw,
15:58:09)
- open floor (adamw, 15:58:13)
Meeting ended at 16:02:55 UTC
(full logs).
Action items
- martix or adamw to write a Graphics Test Week recap email
- tflink to write a list post announcing the blocker bug proposal webapp
- brunowolff to update freeze exception guidelines to say that secondary arch 'blockers' should be proposed as FE issues and will be evaluated on a case-by-case basis
- brunowolff to update the FE guidelines to reflect the agreement
- adamw to look into Test_Day:2013-04-30_MariaDB lack of participation and see if we should re-run it
- kparal to ensure abrt and sssd test days have live images ready
- adamw to do some promotion for the test days
Action items, by person
- adamw
- martix or adamw to write a Graphics Test Week recap email
- adamw to look into Test_Day:2013-04-30_MariaDB lack of participation and see if we should re-run it
- adamw to do some promotion for the test days
- brunowolff
- brunowolff to update freeze exception guidelines to say that secondary arch 'blockers' should be proposed as FE issues and will be evaluated on a case-by-case basis
- brunowolff to update the FE guidelines to reflect the agreement
- kparal
- kparal to ensure abrt and sssd test days have live images ready
- tflink
- tflink to write a list post announcing the blocker bug proposal webapp
People present (lines said)
- adamw (104)
- jreznik (22)
- Viking-Ice (21)
- brunowolff (16)
- dgilmore (14)
- tflink (12)
- zodbot (6)
- kparal (4)
- nirik (2)
- spoore (1)
- mkrizek (1)
- satellit (1)
- jskladan (1)
- pschindl (1)
Generated by MeetBot 0.1.4.