#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:00:50 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:00:56)
- previous meeting follow-up (adamw, 15:06:17)
- "adamw and anyone else to work on updating
Common_F19_bugs" - I got that one done, it's pretty much up to
date (adamw,
15:07:00)
- "adamw to talk to rbergeron and make sure
packagekit/policykit issue makes it into the beta release notes" -
yup, got a mention of it into the release announcement, and no crazy
slashdot conspiracy theories yet (adamw,
15:07:24)
- "adamw to complete 'new model' criteria
revision by converting the final criteria" - I started working on
that Friday, I'll aim to complete it today or tomorrow (adamw,
15:07:51)
- "tflink to update the iscsi test case for
newUI" - not done yet but should be soon (adamw,
15:09:58)
- "tflink to schedule first blocker review
meeting for this week" - that was done, we had two review meetings
last week (adamw,
15:10:12)
- "adamw to look at extracting some test cases
from Test_Day:2013-05-21_AnacondaNewUI_Followup for use as optional
test cases (or even enforceable partitioning test cases) for the
validation matrices" - not done yet but it's kind of a long-term
plan, it's on my todo list (adamw,
15:10:28)
- "martix to ensure spice test day is ready on
time" - that seemed to be sorted out fine (adamw,
15:10:57)
- "satellit_e to work on some test cases for
SoaS" - satellit drafted up some ideas at
http://wiki.sugarlabs.org/go/Fedora_19-sugar_test_cases (adamw,
15:11:58)
- ACTION: adamw to mark
LLVMpipe-without-SSE2 bug as needing a release note and explain why
to docs team (adamw,
15:17:03)
- Fedora 19 Final planning (adamw, 15:19:56)
- TC1 is due tomorrow, 2013-06-04, I will request
the compose then (adamw,
15:20:08)
- mjg59 informs us a kernel patch is coming which
ought to resolve most of the UEFI variable space issues. scratch
build for testing linked from
https://bugzilla.redhat.com/show_bug.cgi?id=964335 (adamw,
15:33:06)
- Test Days (adamw, 15:34:54)
- https://fedoraproject.org/wiki/Test_Day:2013-05-28_Virtualization
and https://fedoraproject.org/wiki/Test_Day:2013-05-30_Spice both
went off pretty successfully last week, i saw lots of active testing
on both (adamw,
15:35:47)
- https://fedoraproject.org/wiki/Test_Day:2013-06-04_Network_Manager
page looks ready, kparal is working on the live image (adamw,
15:39:13)
- https://fedoraproject.org/wiki/Test_Day:2013-06-06_FreeIPA_Two_Factor_Authentication
looks ready to go (adamw,
15:39:29)
- Open floor (adamw, 15:42:11)
Meeting ended at 15:54:31 UTC
(full logs).
Action items
- adamw to mark LLVMpipe-without-SSE2 bug as needing a release note and explain why to docs team
Action items, by person
- adamw
- adamw to mark LLVMpipe-without-SSE2 bug as needing a release note and explain why to docs team
People present (lines said)
- adamw (65)
- kparal (19)
- mjg59 (12)
- jreznik (11)
- tflink (9)
- brunowolff (5)
- zodbot (5)
- j_dulaney (3)
- satellit (3)
- jskladan (1)
- nirik (1)
Generated by MeetBot 0.1.4.