#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:02:01 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:02:09)
- Previous meeting follow-up (adamw, 15:05:53)
- "adamw to co-ordinate with anaconda team to get
a new anaconda build done and roll TC2" - did that, TC2 got built
with the stuff we wanted, and we're now onto TC3ish (adamw,
15:06:44)
- "tflink and handsome_pirate to write up
detailed proposals for projects to be worked on in a possible longer
f21 schedule and post / link to them in the trac ticket" - this was
done:
https://fedoraproject.org/wiki/User:Tflink/f21_delay_taskbot_development_proposal
was reviewed by FESCo among other submissions, and F21 will be
delayed a minimum of one month. current plan is to have autoqa
replacement in place by 2013-03-01 (adamw,
15:14:28)
- Fedora 20 Beta status (adamw, 15:15:07)
- TC3 compose was done, but the attempt to remove
gimp-help from the DVD to save space caused major problems
(adamw,
15:21:28)
- TC4 was then composed with gimp-help-* restored
to the DVD image to ensure a successful (but over-size)
compose (adamw,
15:21:50)
- TC3 is a dead letter, TC4 has oversize DVD
image but should be fully testable (adamw,
15:22:07)
- TC4 should be tested on the beaglebone
black (adamw,
15:30:09)
- AGREED: in principle
we'll support a freeze exception proposal for GNOME 3.10.1 to land
just after beta freeze (adamw,
15:39:28)
- Test Day result tracking (adamw, 15:56:31)
- jskladan wrote a webapp for tracking test day
results that is documented at
https://fedoraproject.org/wiki/User:Jskladan/Sandbox:TestdayApp
(adamw,
16:03:12)
- AGREED: we will
update the Test Day SOP to encourage use of the webapp at
http://testdays.qa.fedoraproject.org/ for tracking test day results,
with the results to be copied back into the test day wiki page
within a few days of the end of the test day (adamw,
16:09:43)
- ACTION: roshi will
update the Test Day SOP as agreed (encourage use of webapp for
tracking test day results) (adamw,
16:11:07)
- Open floor (adamw, 16:11:24)
Meeting ended at 16:32:48 UTC
(full logs).
Action items
- roshi will update the Test Day SOP as agreed (encourage use of webapp for tracking test day results)
Action items, by person
- roshi
- roshi will update the Test Day SOP as agreed (encourage use of webapp for tracking test day results)
People present (lines said)
- adamw (148)
- tflink (41)
- Viking-Ice (40)
- jreznik (25)
- satellit (12)
- jskladan (9)
- dgilmore (9)
- handsome_pirate (8)
- roshi (8)
- brunowolff (7)
- zodbot (5)
- robatino (3)
- Martix (2)
- pbrobinson (2)
- mkrizek (1)
- pjones (1)
Generated by MeetBot 0.1.4.