#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:00:25 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:00:34)
- Previous meeting follow-up (adamw, 15:05:47)
- ACTION: adamw and/or
coremodule to start Fedora 24 'Heroes of Fedora' posts (adamw,
15:11:53)
- "coremodule to consult with adamw about the F24
HoF post when he returns" - we discussed it in the meeting, we'll
work on the posts this week (adamw,
15:12:34)
- ACTION: adamw to
check in with satellit on live CD creation instructions next
steps (adamw,
15:13:50)
- on cmurf's blocker notification proposal - as
the response to the mail did not suggest developers think there is a
problem here, we'll let the issue slide for now, if blocker
notification becomes a problem in future we can always come back to
it (adamw,
15:24:15)
- Fedora 25 Alpha/Test Days status (adamw, 15:27:15)
- https://fedoraproject.org/wiki/User:Mjw
(sumantro,
15:29:42)
- owner of
https://fedoraproject.org/wiki/Changes/ParallelInstallableDebuginfo
does not seem interested in our proposal to run a test day so
far (adamw,
15:30:45)
- ACTION: sumantro to
contact owners of
https://fedoraproject.org/wiki/Changes/Replace_UDisks2_by_Storaged
for potential test day (adamw,
15:33:10)
- https://fedorahosted.org/fedora-qa/ticket/488
(adamw,
15:35:42)
- some F25 Alpha validation tests have still not
been done or not done recently, so we could improve there
(adamw,
15:38:02)
- F25 Alpha freeze is 2016-08-09, IIRC that
usually means 00:00 UTC on 2016-08-09, so in ~8 hours (adamw,
15:38:39)
- https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport
(cmurf,
15:43:15)
- ACTION: cmurf and
sumantro to co-ordinate on organizing test days for
Wayland-by-default, BetterSwitchableGraphicsSupport and
FedoraMediaWriterAsPrimaryDownloadable (adamw,
15:46:15)
- New member welcome, sponsorship, another onboarding meeting? (adamw, 15:47:48)
- ACTION: adamw to
draft clarifications on joining process for QA/Join page, and a new
sponsorship SOP for sponsors, and send drafts to test@ for
review (adamw,
15:55:23)
- ACTION: sumantro to
schedule another run of the onboarding meeting (adamw,
15:55:35)
- Open floor (adamw, 15:56:58)
Meeting ended at 15:59:24 UTC
(full logs).
Action items
- adamw and/or coremodule to start Fedora 24 'Heroes of Fedora' posts
- adamw to check in with satellit on live CD creation instructions next steps
- sumantro to contact owners of https://fedoraproject.org/wiki/Changes/Replace_UDisks2_by_Storaged for potential test day
- cmurf and sumantro to co-ordinate on organizing test days for Wayland-by-default, BetterSwitchableGraphicsSupport and FedoraMediaWriterAsPrimaryDownloadable
- adamw to draft clarifications on joining process for QA/Join page, and a new sponsorship SOP for sponsors, and send drafts to test@ for review
- sumantro to schedule another run of the onboarding meeting
Action items, by person
- adamw
- adamw and/or coremodule to start Fedora 24 'Heroes of Fedora' posts
- adamw to check in with satellit on live CD creation instructions next steps
- adamw to draft clarifications on joining process for QA/Join page, and a new sponsorship SOP for sponsors, and send drafts to test@ for review
- cmurf
- cmurf and sumantro to co-ordinate on organizing test days for Wayland-by-default, BetterSwitchableGraphicsSupport and FedoraMediaWriterAsPrimaryDownloadable
- coremodule
- adamw and/or coremodule to start Fedora 24 'Heroes of Fedora' posts
- satellit
- adamw to check in with satellit on live CD creation instructions next steps
- sumantro
- sumantro to contact owners of https://fedoraproject.org/wiki/Changes/Replace_UDisks2_by_Storaged for potential test day
- cmurf and sumantro to co-ordinate on organizing test days for Wayland-by-default, BetterSwitchableGraphicsSupport and FedoraMediaWriterAsPrimaryDownloadable
- sumantro to schedule another run of the onboarding meeting
People present (lines said)
- adamw (97)
- sumantro (22)
- cmurf (17)
- coremodule (12)
- potty (7)
- zodbot (6)
- kparal (6)
- satellit (5)
- yosef7 (4)
- h4xr (3)
- kmurarka (3)
- brunowolff (1)
- garretraziel (1)
Generated by MeetBot 0.1.4.