#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:00:05 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 16:00:20)
- Previous meeting follow-up (adamw, 16:07:08)
- ACTION: adamw to try
and clarify intent of "default application functionality" criterion
regarding arches (adamw,
16:07:40)
- "adamw to follow through on the proposed
retrospective actions" - that was done, I sent a follow-up email to
the list, I think. I created a bunch of tickets and did a few other
things (adamw,
16:07:59)
- Fedora 36 status (adamw, 16:08:17)
- systems installed from a live image don't boot
because of
https://bugzilla.redhat.com/show_bug.cgi?id=2036199 (adamw,
16:09:16)
- installer images are failing to boot on a
Python / GTK+ issue - see e.g.
https://openqa.fedoraproject.org/tests/1095124#step/_boot_to_anaconda/14
(adamw,
16:09:40)
- Test Day / community event status (adamw, 16:16:24)
- nothing coming up immediately due to f35-f36
cycle handover and holiday break (adamw,
16:16:36)
- Open floor (adamw, 16:19:57)
Meeting ended at 16:24:53 UTC
(full logs).
Action items
- adamw to try and clarify intent of "default application functionality" criterion regarding arches
Action items, by person
- adamw
- adamw to try and clarify intent of "default application functionality" criterion regarding arches
People present (lines said)
- adamw (42)
- bittin (15)
- zodbot (10)
- lruzicka2 (5)
- SeanM[m] (3)
- cmurf[m] (3)
- pboy (2)
- pingou (1)
Generated by MeetBot 0.4.