#fedora-meeting-1: fedora-qadevel
Meeting started by tflink at 14:00:40 UTC
(full logs).
Meeting summary
- Role Call (tflink, 14:00:40)
- Status Updates (tflink, 14:02:25)
- kparal's status update (kparal, 14:03:22)
- download caching is now pushed in
develop (kparal,
14:03:31)
- https://phab.qadevel.cloud.fedoraproject.org/D266
(kparal,
14:03:31)
- resultsdb_api now supports logging and logs
network errors (kparal,
14:03:45)
- https://phab.qadevel.cloud.fedoraproject.org/D313
(kparal,
14:03:45)
- https://phab.qadevel.cloud.fedoraproject.org/D314
(kparal,
14:03:45)
- the gtk spinner performance issue (mainly
OpenQA related) has been reported a being discussed here:
(kparal,
14:04:05)
- https://bugzilla.gnome.org/show_bug.cgi?id=746535
(kparal,
14:04:05)
- https://bugzilla.redhat.com/show_bug.cgi?id=1204242
(kparal,
14:04:05)
- now playing with testcloud (kparal,
14:04:17)
- mkrizek status report (mkrizek, 14:06:29)
- re-deployed dev machine to f21 with
tflink (mkrizek,
14:06:36)
- various infra fixes (mkrizek,
14:06:41)
- continued research on using paramiko as remote
execution tool, ETA tomorrow/wednesday (mkrizek,
14:06:46)
- jskladan's status update (jskladan, 14:07:42)
- no updates - spent too much time reviewing
patches, tinkering with OpenQA/Testdays app, and understanding
logging (jskladan,
14:07:42)
- Testday app needs either a https certificate
(how do we get those?) or change of DNS name (jskladan,
14:07:42)
- ACTION: jskladan
needs to grab some tickets (jskladan,
14:07:42)
- tflink status update (tflink, 14:10:20)
- assisted in redeploy of taskotron-dev as
f21 (tflink,
14:10:37)
- initial work on replacing project makefiles
with something more capable (tflink,
14:10:37)
- worked on getting new tool for running
playbooks deployed in infra (tflink,
14:10:37)
- found example of failing depcheck, having
trouble reproducing (tflink,
14:10:37)
- Open Floor (tflink, 14:12:10)
Meeting ended at 14:16:10 UTC
(full logs).
Action items
- jskladan needs to grab some tickets
Action items, by person
- jskladan
- jskladan needs to grab some tickets
People present (lines said)
- tflink (31)
- kparal (22)
- mkrizek (8)
- jskladan (7)
- zodbot (4)
Generated by MeetBot 0.1.4.