#fedora-meeting-1: fedora-qadevel
Meeting started by tflink at 14:00:33 UTC
(full logs).
Meeting summary
- Roll Call (tflink, 14:00:34)
- Announcements and Information (tflink, 14:06:58)
- newest libtaskotron, resultsdb, task-abicheck,
task-dockerautotest deployed to stg, prod - mkrizek (tflink,
14:07:17)
- resultsdb_api package is in Fedora -
mkrizek (tflink,
14:07:17)
- task-libabigail renamed to task-abicheck
(tflink,
14:07:17)
- task-abicheck now reports a single result per
item, not split by arch - kparal (tflink,
14:07:17)
- https://github.com/sinnykumari/task-libabigail/pull/4
(tflink,
14:07:17)
- libtaskotron is now correctly updated on minion
even when the cache is outdated and an older package is already
installed - kparal (tflink,
14:07:18)
- https://phab.qadevel.cloud.fedoraproject.org/T798
(tflink,
14:07:21)
- koji directive and koji utils can now exclude a
specific arch from downloading (to be used by task-abicheck) -
kparal (tflink,
14:07:23)
- https://phab.qadevel.cloud.fedoraproject.org/D857
(tflink,
14:07:26)
- openQA: we have officially first test on ARM -
initial-setup test - jsedlak (tflink,
14:07:28)
- ACTION: mkrizek to
write blog post and devel@ post about the new deployment changes
from friday (tflink,
14:14:10)
- Packaging (tflink, 14:20:08)
- taskotron-trigger and libtaskotron will likely
be submitted for review this week (tflink,
14:21:01)
- testing, karma on python-resultsdb_api update
is needed (tflink,
14:21:51)
- Tasking (tflink, 14:28:57)
- Open Floor (tflink, 14:39:55)
Meeting ended at 14:43:05 UTC
(full logs).
Action items
- mkrizek to write blog post and devel@ post about the new deployment changes from friday
Action items, by person
- mkrizek
- mkrizek to write blog post and devel@ post about the new deployment changes from friday
People present (lines said)
- tflink (82)
- mkrizek (22)
- jskladan (11)
- zodbot (6)
- garretraziel (6)
Generated by MeetBot 0.1.4.