#fedora-meeting-1: fedora-qadevel
Meeting started by tflink at 14:01:35 UTC
(full logs).
Meeting summary
- Roll Call (tflink, 14:01:35)
- Announcements and Information (tflink, 14:03:55)
- taskotron-trigger sent for package
review (mkrizek,
14:04:18)
- taskotron-trigger sent for package
review (mkrizek,
14:05:44)
- Task Namespaces (tflink, 14:10:10)
- ACTION: tflink to
make qa-devel@ archives public (tflink,
14:14:57)
- https://lists.fedoraproject.org/archives/list/qa-devel@lists.fedoraproject.org/thread/XJTD2KSGDGAYPEQEUJGDTNT2EV42PBE4/
(tflink,
14:15:28)
- AGREED: the items 1-6
above seem reasonable at this time and is good enough to start
working on but a more detailed document should be sent out to
qa-devel@ for final approval (tflink,
15:17:49)
- Open Floor (tflink, 15:19:13)
Meeting ended at 15:21:55 UTC
(full logs).
Action items
- tflink to make qa-devel@ archives public
Action items, by person
- tflink
- tflink to make qa-devel@ archives public
People present (lines said)
- tflink (148)
- kparal (79)
- Dodji (43)
- mkrizek (8)
- zodbot (5)
- garretraziel (4)
- omiday (2)
- coremodule (1)
- lbrabec (1)
Generated by MeetBot 0.1.4.