#fedora-meeting-1: fedora-qadevel
Meeting started by tflink at 14:02:03 UTC
(full logs).
Meeting summary
- Roll Call (tflink, 14:02:10)
- Announcements and Information (tflink, 14:05:43)
- new oauth2 based auth method has been deployed
w/ recent database snapshot to qa.stg - tflink (tflink,
14:05:57)
- task-rpmgrill deployed to production -
mkrizek (mkrizek,
14:06:43)
- new task-example-gzip repo to showcase simple
dist-git-style task, for flock presentation (kparal,
14:06:58)
- task artifacts are now compressed -
mkrizek (mkrizek,
14:06:58)
- https://bitbucket.org/fedoraqa/task-example-gzip
(kparal,
14:07:06)
- new libtaskotron released and deployed -
mkrizek (mkrizek,
14:07:21)
- create_report and resultsdb directives now
support 'file' as input parameter (kparal,
14:07:36)
- new much improved bash directive (kparal,
14:07:45)
- https://infrastructure.fedoraproject.org/cgit/ansible.git/tree/roles/taskotron/taskotron-client/templates/settings.py.testcloud.j2
- we don't anymore (mkrizek,
14:22:44)
- ACTION: mkrizek to
add at least one more person as maintainer of libtaskotron so we
have backups (tflink,
14:29:55)
- ACTION: kparal to do
new build and release of libtaskotron when needed-for-flock features
are finished (tflink,
14:31:33)
- Flock (tflink, 14:32:12)
- Phabricator and qadevel (tflink, 14:38:16)
- we're planning to migrate qadevel to
qa.fedoraproject.org before flock (tflink,
14:43:43)
- ACTION: tflink to
coordinate with infra on whether this will be possible or not
(tflink,
14:43:57)
- Docker Testing Status (tflink, 14:46:39)
- ACTION: tflink to
check on status of OSBS integration with koji/fedmsg (tflink,
14:51:22)
- python package check (tflink, 14:53:21)
- https://phab.qadevel.cloud.fedoraproject.org/D948
(tflink,
14:54:11)
- open floor (tflink, 14:57:05)
Meeting ended at 15:00:53 UTC
(full logs).
Action items
- mkrizek to add at least one more person as maintainer of libtaskotron so we have backups
- kparal to do new build and release of libtaskotron when needed-for-flock features are finished
- tflink to coordinate with infra on whether this will be possible or not
- tflink to check on status of OSBS integration with koji/fedmsg
Action items, by person
- kparal
- kparal to do new build and release of libtaskotron when needed-for-flock features are finished
- mkrizek
- mkrizek to add at least one more person as maintainer of libtaskotron so we have backups
- tflink
- tflink to coordinate with infra on whether this will be possible or not
- tflink to check on status of OSBS integration with koji/fedmsg
People present (lines said)
- tflink (104)
- kparal (84)
- jskladan (21)
- mkrizek (21)
- zodbot (5)
- garretraziel (2)
- linuxmodder (2)
Generated by MeetBot 0.1.4.