07:23:43 <Subfusc> #startmeeting
07:23:44 <zodbot> Meeting started Thu Apr 8 07:23:43 2010 UTC. The chair is Subfusc. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:23:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
07:23:54 <Subfusc> #chair franciscod
07:23:54 <zodbot> Current chairs: Subfusc franciscod
07:24:07 <franciscod> #topic getting the material
07:24:12 <franciscod> thats the only agenda we got
07:24:25 <franciscod> Subfusc: how do we go about getting info? what do we need?
07:24:37 <Subfusc> what type of info?
07:24:37 <franciscod> 1. what tours? ie what are we covering?
07:24:43 <Subfusc> ah
07:24:48 <franciscod> Subfusc: info that the app is going to give to users
07:24:49 <Subfusc> this is a content question, right?
07:25:00 <franciscod> Subfusc: yep, we got 0 content at the mo
07:25:01 <franciscod> :$
07:25:22 <Subfusc> its realy a docs question, have you contacted them?
07:25:26 <franciscod> nope
07:25:28 <franciscod> not yet
07:25:33 <franciscod> thats why the meet
07:25:43 <franciscod> make up an agenda that ill present to the docs team
07:26:12 <franciscod> #idea what format for data
07:26:21 <franciscod> #idea what content to display
07:26:27 <Subfusc> first we need to know what tools the doc teams are using
07:26:31 <franciscod> #idea what tours to cover
07:26:37 <franciscod> #idea what tools the docs teams use
07:26:39 <Subfusc> arent they using something called publican?
07:26:43 <franciscod> aye
07:27:02 <Subfusc> so they write docs, then publican makes it into the formats they want?
07:27:11 <franciscod> im guessing,
07:27:23 <franciscod> #task franciscod Subfusc look into publican, how it functions
07:27:28 <Subfusc> then we should probably ask them
07:27:57 <Subfusc> but what we need first of all is plainly introduce ourself on the doc mailinglist and ask them how they want to deliver content to us
07:28:12 <Subfusc> or if they have any ideas of how they want to deliver it
07:28:15 <franciscod> #link http://fedoraproject.org/wiki/DocsProject/Publican
07:28:33 <franciscod> #task franciscod Subfusc "introduce ourself on the doc mailinglist and ask them how they want to deliver content to us"
07:29:05 <franciscod> Subfusc: "the wiki pages are translated into Docbook XML of which can then be used to generate HTML and RPM files that are used to disseminate to the public."
07:29:28 <franciscod> hows Docbook xml different from general XML? any ideas?
07:29:31 <Subfusc> that would probably not do for us
07:29:40 <franciscod> #link http://fedoraproject.org/wiki/DocsProject#How_we_do_it.
07:30:15 <Subfusc> DocBook XML is just XML defined to some purpose
07:30:23 <franciscod> Subfusc: we should fix up a meeting where the docs team and we could discuss stuff>
07:30:25 <franciscod> ?
07:30:46 <Subfusc> after we have seen what the mailinglists has to say, i agree.
07:31:24 <franciscod> okay
07:31:39 <franciscod> #task Subfusc franciscod mail docs mailing list
07:31:40 <Subfusc> our biggest problem for this is that the format on our pages might not be compliant with ordinary page style (as in e.g the wiki)
07:32:06 <franciscod> we'll have to extract relevant stuff.. lets see how the docbook xml fils look like
07:32:33 <Subfusc> #link https://admin.fedoraproject.org/mailman/listinfo/docs
07:32:52 <franciscod> Subfusc: am already subscribed :)
07:33:22 <Subfusc> i am not ;P
07:33:40 <franciscod> #task Subfusc subscribe to docs list
07:34:21 <franciscod> :P
07:34:43 <Subfusc> done
07:34:44 <Subfusc> ;)
07:35:03 <Subfusc> do you want to do the introduction? i think you got more concrete stuff right now
07:35:49 <franciscod> Subfusc: ill draft up an email, we can have a short discussion over it
07:35:55 <franciscod> and we'll mail the final draft,
07:35:58 <franciscod> okie?
07:36:37 <franciscod> Subfusc: what other teams do we need to have around?
07:36:42 <franciscod> is only the docs team enough?
07:37:06 <Subfusc> the doc teams in the first place
07:37:23 <Subfusc> we would probably require the designteam after some time, but not lets get ahead of ourselfe
07:37:35 <franciscod> okay,
07:37:49 <franciscod> grr..
07:37:57 <Subfusc> and the devteam for inclution in rawhide
07:38:02 <Subfusc> grr?
07:38:12 <franciscod> #action franciscod Subfusc "introduce ourself on the doc mailinglist and ask them how they want to deliver content to us"
07:38:20 <franciscod> i used #task instead of #action :$
07:38:42 <franciscod> only one , thank god
07:39:30 <franciscod> Subfusc: tho docs team is first, ill make up a draft and mail the "list"
07:39:47 <Subfusc> do that
07:39:55 <franciscod> EOM i guess? :P ?
07:39:55 <Subfusc> i am subscripted now, so i will get it
07:39:56 <Subfusc> ;)
07:40:00 <Subfusc> EOM ?
07:40:02 <Subfusc> yes
07:40:04 <Subfusc> #endmeeting