#fedora-tour: Fedora tour 27 March 2012
Meeting started by FranciscoD at 15:32:22 UTC
(full logs).
Meeting summary
- Rollcall (FranciscoD, 15:32:30)
- UI theme (FranciscoD, 15:35:04)
- http://freehtml5templates.com/downloads/free/vividphoto/
(FranciscoD,
15:35:11)
- 1. the navigation part can be fixed to the
bottom? Instead of it expanding from anyplace? (FranciscoD,
15:41:34)
- 2. Text should be normalized (FranciscoD,
15:41:37)
- 3. we dont really need the side menu
(FranciscoD,
15:41:43)
- http://www.youtube.com/watch?v=5fr_dBAjqug&feature=youtu.be
(tatica,
15:58:41)
- ACTION: FranciscoD do
the mockups based on today's discussion (FranciscoD,
16:06:41)
- Subfusc 's combiner (FranciscoD, 16:06:54)
- 21:39 <@fedbot> Fedora 17 release date is
scheduled for 2012-05-08 14:00, which is in 5 weeks, 6 days, 21
hours, 49 minutes, and 11 seconds (FranciscoD,
16:11:00)
- ACTION: Write Howto
use combiner thing on wiki (Subfusc,
16:13:46)
- ACTION: FranciscoD
decipher code behind toned down version of
http://freehtml5templates.com/downloads/free/vividphoto/
right? (FranciscoD,
16:18:48)
- open floor (FranciscoD, 16:19:10)
- Git master (FranciscoD, 16:20:25)
- ACTION: Subfusc
babysit git repo (FranciscoD,
16:21:54)
- Subfusc is the git master for
fedora-tour (FranciscoD,
16:22:02)
- workflow: work on your own branches. do
something substantial, ping Subfusc when need to merge to
master/devel (FranciscoD,
16:24:15)
- development goes to devel branch. Main branch
always stays stable (FranciscoD,
16:26:09)
- ACTION: FranciscoD
thunderbirdtr decipher code behind toned down version of
http://freehtml5templates.com/downloads/free/vividphoto/
(FranciscoD,
16:27:48)
- ACTION: FranciscoD do
the logs things (FranciscoD,
16:29:12)
Meeting ended at 16:29:16 UTC
(full logs).
Action items
- FranciscoD do the mockups based on today's discussion
- Write Howto use combiner thing on wiki
- FranciscoD decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/ right?
- Subfusc babysit git repo
- FranciscoD thunderbirdtr decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/
- FranciscoD do the logs things
Action items, by person
- FranciscoD
- FranciscoD do the mockups based on today's discussion
- FranciscoD decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/ right?
- FranciscoD thunderbirdtr decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/
- FranciscoD do the logs things
- Subfusc
- Subfusc babysit git repo
- thunderbirdtr
- FranciscoD thunderbirdtr decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/
People present (lines said)
- FranciscoD (201)
- Subfusc (65)
- suchakra (37)
- tatica (30)
- thunderbirdtr (28)
- praveenkumar (15)
- kishan (9)
- zodbot (8)
- underscores|2 (5)
- underscores (4)
- niteshnarayanlal (1)
Generated by MeetBot 0.1.4.