12:48:33 <microcai> #startmeeting
12:48:33 <zodbot> Meeting started Fri May 27 12:48:33 2011 UTC. The chair is microcai. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:48:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:48:39 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
12:48:45 * microcai 大家好,欢迎参加今天的聚会
12:48:54 <microcai> #chair CyrusYzGTt microcai
12:48:54 <zodbot> Current chairs: CyrusYzGTt microcai
12:49:19 <CyrusYzGTt> 鼓掌,,,,
12:49:30 <microcai> #topic Fedora 15 发布了。活动报告
12:50:13 <kenifanying> 小于512M内存居然不能安装,抱怨下fedora 15……
12:50:20 <microcai> #chair kenifanying
12:50:20 <zodbot> Current chairs: CyrusYzGTt kenifanying microcai
12:50:39 <microcai> 有发言的都给上 chair
12:50:45 <CyrusYzGTt> kenifanying§ 能裝的,,,
12:50:52 <microcai> kenifanying: CyrusYzGTt 不能
12:51:07 <microcai> kenifanying: Fedora 的 initramfs 需要 640M 内存解压
12:51:11 <kenifanying> 确实不能
12:51:32 <CyrusYzGTt> kenifanying§ 如果是雙顯卡,,可能會有點問題
12:51:49 <kenifanying> 开始fedora 主页上写512的现在改成768了
12:52:08 <microcai> kenifanying: 哈哈,算他们反应亏啊
12:52:12 <microcai> kenifanying: 哈哈,算他们反应快
12:53:06 <kenifanying> microcai, 感觉改得很慢了……那个bug一个月前就有报告了……
12:53:08 <microcai> kenifanying: Fedora 的 initramfs 里居然带了 wayland
12:53:54 <kenifanying> microcai, fedora 15因为小于512不能安装,给我的映像很不好……
12:53:59 <CyrusYzGTt> kenifanying§ 使用 nomodeset安裝完。。。就可以了,,不知道爲什麼安裝需要的內存比使用的內存多
12:54:03 <linsuxy> kenifanying, 我160M都能装f15,就是慢
12:54:14 <linsuxy> kenifanying, 不过我是装xfce的f15
12:54:22 <microcai> kenifanying: 这其实是很严重的 bug
12:54:27 <kenifanying> microcai, win 7 微软说是要1GB,我512可以很轻松安装
12:54:32 <microcai> linsuxy: 不可能的。
12:54:40 <kenifanying> microcai, 等待 fedora 16
12:54:45 <microcai> #chair linsuxy
12:54:45 <zodbot> Current chairs: CyrusYzGTt kenifanying linsuxy microcai
12:55:00 <kenifanying> microcai, 好像fedora 单数的总没双数的好……
12:55:19 <microcai> kenifanying: ... 年初的总没年底的好
12:55:20 <linsuxy> microcai, 你意思我骗你了。。有必要吗
12:55:50 <kenifanying> microcai, 记得用fedora 13的时候openoffice巨卡,但是到fedora 14的时候相当轻快……
12:56:27 <microcai> linsuxy: 给你这个连接 http://lkml.org/lkml/2011/5/25/604
12:56:46 <microcai> linsuxy: Fedora 的 initramfs 需要 640M RAM 才能解压。
12:56:54 <BadGirl> LKML: Tetsuo Handa: [initramfs] unpack_to_rootfs() should print error messages upon OOM.
12:57:05 <microcai> linsuxy: 你小于 640M 的内存 ,压根解压 initramfs 就失败了
12:57:17 <linsuxy> microcai, 可我刚才真的试过了,F15 XFCE的iso
12:57:44 <kenifanying> 在#ubuntu-cn那里没人理我,在这里问下,怎么看cpu是x86的还是x86_64的? http://docs.fedoraproject.org/en-US/Fedora/15/html/Installation_Guide/ch-new-users.html#List-Processor_and_Architecture_Types 上面说的让我很困惑……
12:57:49 <BadGirl> Chapter 2. Obtaining Fedora
12:57:54 <microcai> kenifanying: arch
12:58:03 <microcai> kenifanying: 执行 arch 看输出
12:58:26 <kenifanying> microcai, i686
12:58:32 <linsuxy> 你的网址无法访问
12:58:35 <kenifanying> 是属于哪一个?
12:58:51 <kenifanying> http://docs.fedoraproject.org/en-US/Fedora/15/html/Installation_Guide/ch-new-users.html#List-Processor_and_Architecture_Types
12:58:51 <BadGirl> [2011-05-27 20:57:48] Posted by k/enifanying@fedora-zh already: Chapter 2. Obtaining Fedora
12:59:00 <lovenemesis> kenifanying: 当然是 32 位的了……
12:59:07 <lovenemesis> kenifanying: x86 的
12:59:14 <kenifanying> http://ark.intel.com/Product.aspx?id=40738
12:59:14 <BadGirl> [2011-05-27 20:31:23] Posted by k/enifanying@ubuntu-cn already: Intel® Celeron® Processor T3000 (1M Cache, 1.80 GHz, 800 MHz FSB)with SPEC Code(s)SLGMY
12:59:38 <lovenemesis> kenifanying: 其实你最好用 cpuid 看
12:59:44 <kenifanying> 上面说是intel 64
13:00:34 <kenifanying> lovenemesis, 怎么看? cpuinfo?
13:00:42 <lovenemesis> kenifanying: arch 看的好似当前安装的发行版版本
13:01:53 <kenifanying> lovenemesis, 我是dell的笔记本,给我预装的是64位的win 7,x86的cpu也可以安装64的系统?
13:02:41 <lovenemesis> kenifanying: arch 看出来的是你当前发行版的架构
13:02:44 <microcai> #chair lovenemesis
13:02:45 <zodbot> Current chairs: CyrusYzGTt kenifanying linsuxy lovenemesis microcai
13:02:57 <lovenemesis> kenifanying: 用 cpuid 看的才是 cpu 的硬件信息
13:03:37 <lovenemesis> kenifanying: 话说现在能买到的都是支持 x86_64 的了
13:03:43 <kenifanying> lovenemesis, 能否详细点?怎么看
13:04:14 <lovenemesis> kenifanying: 安装 cpuid,然后在终端输入 cpuid 就行了
13:04:18 <CyrusYzGTt> kenifanying§ cat /proc/cpuinfo flags: 哪裏有 em64t 或者 sse2 3...
13:05:06 <kenifanying> http://paste.debian.net/118155/
13:05:12 <BadGirl> debian Pastezone
13:05:24 <kenifanying> 见到sse3 了
13:05:34 <microcai> kenifanying: ... ...
13:05:40 <CyrusYzGTt> kenifanying§ 可以64bit的。。
13:05:57 <lovenemesis> 看到 address sizes 了么?那个就是了
13:06:12 <kenifanying> 但我奇怪fedora文档上讲的?
13:06:19 <CyrusYzGTt> kenifanying§ 前幾個月,我那舊的cpu跟你一樣也安裝了 f14 x86_64
13:06:39 <kenifanying> address size: 36 bits physical, 48 bits virtual
13:07:26 <CyrusYzGTt> kenifanying§ 通常雙核基本能用 64bit的。。而且比較快
13:07:27 <kenifanying> CyrusYzGTt, fedora 文档上说除了Intel Atom 230, Atom 330, Core 2 Duo, Centrino Core 2 Duo, and Xeon; AMD Athlon 64, Athlon x2, Sempron64, and Opteron; Apple MacBook, MacBook Pro, and MacBook Air
13:07:31 <lovenemesis> kenifanying: 那么就是 64 位的了
13:07:40 <kenifanying> 其它都是x86的,怎么回事?
13:07:58 <kenifanying> CyrusYzGTt, lovenemesis 谢谢哈……
13:08:17 <lovenemesis> 现在 64 位的的虚拟地址都只有48
13:08:18 <CyrusYzGTt> kenifanying§ Core 2 Duo, 我當時也是這個,,不過是 T3200
13:08:55 <lovenemesis> OK
13:09:02 <CyrusYzGTt> kenifanying§ 現在的內核只是指令集多。和編譯快。。我比較後悔了
13:09:31 <microcai> lovenemesis: intel 的 64 位地址也只有 36 位
13:09:48 <kenifanying> CyrusYzGTt, 哪里可以找cpu flags表示的具体含义? 还有那个address size 36 bits physical, 48 bits virtual 怎么就说是x86_64的了?
13:11:24 * kenifanying 之前刚学linux 安装fedora 看它那个文档,我还一直咒骂dell,给我32cpu安装什么64的系统,一点水准都没有,看来是我骂错了……
13:11:24 <lovenemesis> microcai: 恩,没错,和 AMD 的不同,所以从虚拟地址上看了
13:11:55 <CyrusYzGTt> kenifanying§ 我是看 sse2以上,pae內存擴展。dts,ht,lm.dcx16,就是的。。。。。
13:12:06 <lovenemesis> kenifanying: 32 cpu 是肯定不能装 64 系统的,64 cpu 是可以装 32 系统的
13:12:44 <lovenemesis> cpuid 就是干翻译 flag 的事情的……所以我说装个那个啊……
13:12:53 <kenifanying> lovenemesis, 32 cpu是不是无法支持4G 以上内存?即使linux内核配置为支持大内存?
13:13:11 <microcai> kenifanying: 得看芯片组
13:13:12 <kenifanying> lovenemesis, 诶,cpuid是个程序?好吧,我找找看
13:13:31 <microcai> kenifanying: ICH8 以前的貌似支持不到 4G 以上内存
13:13:34 <CyrusYzGTt> lovenemesis§ cpuid level :13 是什麼意思
13:14:10 <CyrusYzGTt> 我現在的芯片組是 hm65
13:14:53 <kenifanying> microcai, 也就是说32在某些情况下支持4G以上咯?
13:15:32 <lovenemesis> kenifanying: 装了 PAE 内核就行,但是单个程序最大使用内存依然只有 4G
13:15:38 <microcai> kenifanying: 在开了 PAE 和芯片组支持,同时使用 PAE 内核了之后 ......
13:16:03 <kenifanying> microcai, lovenemesis 谢谢……
13:16:31 <lovenemesis> CyrusYzGTt: 哦?我cpuid 输出没有 level 这个……
13:16:55 <CyrusYzGTt> lovenemesis§ ...我這裏是輸出爲 13..
13:17:21 <lovenemesis> CyrusYzGTt: 直接在终端输入 cpuid 得到结果是 13 ????
13:17:47 <CyrusYzGTt> lovenemesis§ ...不是,,我說的是 cat /proc/cpuinfo
13:17:51 <kenifanying> Vendor ID: "GenuineIntel"; CPUID level 13
13:18:09 <kenifanying> lovenemesis, 我运行cpuid跟看cpuinfo的结果一样
13:18:37 <CyrusYzGTt> ...杯具了。。。我這裏沒有 cpuid這個。。命令。。
13:18:38 <kenifanying> lovenemesis, 其实用了cpuid还是有些看不懂,比如sse2是什么,还是得谷歌
13:18:54 <kenifanying> CyrusYzGTt, 立刻安装……
13:20:13 <CyrusYzGTt> kenifanying§ 不裝了。。。現在夠用就是了,,,而且還有好多指令集,,我估計一輩子都用不到,,,特別是廠商對linux支持那麼差
13:20:42 <xielingyun__> 开聊了么
13:20:59 <lovenemesis> CyrusYzGTt: 哪里啊,GCC 4.6 都准备添加 AVX 支持了
13:21:04 <CyrusYzGTt> kenifanying§ 現在fedora最高也用到了 sse2的指令集。。我這裏還有 sse3 sse4_1\2
13:21:58 <CyrusYzGTt> lovenemesis§ 是嗎,,,那好,,我cpu支持 AVX,,,不過,,我不會用,,只會用來破解 rar 7z zip...
13:24:25 <lovenemesis> CyrusYzGTt: 呵呵,淡定啦
13:24:32 <lovenemesis> 话说能下一个话题不?
13:24:54 <CyrusYzGTt> lovenemesis§ 今天是 microcai 開的,,,
13:25:02 <CyrusYzGTt> #chair lovenemesis
13:25:02 <zodbot> Current chairs: CyrusYzGTt kenifanying linsuxy lovenemesis microcai
13:25:27 <lovenemesis> #topic 新浪微博
13:25:51 <lovenemesis> 这个事情我在邮件列表里提到了,不过回应很少
13:25:53 <kenifanying> lovenemesis, 那些个围脖得注册了才能看……
13:26:04 <lovenemesis> 这里想再次提下,不知道诸位的想法是什么
13:26:14 <lovenemesis> kenifanying: 那是,我也没注册
13:26:22 <CyrusYzGTt> lovenemesis§ 我註冊了,,我基本不用,,密碼和帳號都忘記了。。。
13:26:25 <lovenemesis> kenifanying: 不过简介什么的是可以直接看到的
13:26:48 <lovenemesis> 问题是这样的:当下 Fedora Project 的描述是 “RedHat公司Fedora官方微博”。
13:27:06 <lovenemesis> 个人感觉这种描述是有一定歧义的,根据 Fedora Project 网页上说明, Fedora Project 是由社区推动并维护的,并不是
13:27:07 <lovenemesis> Red Hat 的一个产品,只是 Red Hat 的一个社区项目。
13:27:07 <lovenemesis> 如果可以的话,可否改成”Fedora 社区官方微博,得到 Red Hat 赞助“。
13:28:19 <CyrusYzGTt> lovenemesis§ 這個得找那個 吉拉德 或者 allblue
13:28:44 <kenifanying> lovenemesis, 我个人这样比较准确,但是fedora英文主页有这样写"A Red Hat Community Project",那么英文这样说是不是也不准确?
13:29:44 <metbsd> 事实上,fedora就是rhel的测试床
13:29:48 <linsuxy> 事实上,fedora就是rhel的测试床
13:29:56 <lovenemesis> Red Hat Community Project 没错,Fedora Project 是 Red Hat 的社区项目
13:30:17 <lovenemesis> metbsd: 那是 Fedora 发行版和 RHEL 的关系
13:30:26 <linsuxy> fedora根本就是被rhel的软件工程师维护的
13:30:39 <lovenemesis> Fedora 发行版是由 Fedora 社区开发的
13:30:51 <lovenemesis> linsuxy: 部分,谢谢
13:31:09 <metbsd> 我想这就是fedora质量保证的来由吧
13:31:32 <lovenemesis> metbsd: fedora 经过的 QA 流程和 RHEL 不一样的
13:32:26 <lovenemesis> linsuxy: 可以看看 fedora 15 的发布公告https://fedoraproject.org/wiki/Fedora_15_announcement/zh
13:32:40 <kenifanying> 为什么不直接用fedora官方微博,底下再解释下呢?只是标题的话不必要搞得那么复杂吧?况且会关注的人一般也是至少知道fedora的
13:32:42 <metbsd> 就好像opensuse和suse enterprise 的关系一样
13:33:02 <lovenemesis> 其中也有社区志愿者的成果
13:33:32 <metbsd> 我觉得主要还是rhel员工的成果吧
13:33:39 <lovenemesis> 但和 Canicanol 的 Ubuntu 不是一个概念
13:34:08 <lovenemesis> Ubuntu 是 Canicanol 的产品,但 Fedora 不是 Red Hat 的产品
13:34:28 <kenifanying> lovenemesis, 正解
13:35:26 <kenifanying> metbsd, 虽然fedora主要是由redhat控制的,但是redhat名义上还是相当于一个志愿者的身份吧
13:35:44 <metbsd> redhat已经不存在了吧
13:35:54 <metbsd> redhat已经变成fedora和rhel
13:36:07 <kenifanying> metbsd, 我说的是redhat公司
13:36:12 <lovenemesis> metbsd: 这一点可以让 Kaio 解释下 fedora 社区委员会的组成
13:36:34 <kenifanying> metbsd, 这个没有因为rh9 变成 rhel 跟fedora 而改变吧?
13:37:23 <metbsd> 名义可以是各种各样,但是事实而言,fedora的主要开发团队来自rhel,反正fedora迟早也变成rhel的某个版本,何乐而不为
13:38:31 <lovenemesis> metbsd: Red Hat 里只有约 10% 的人在直接从事跟 Fedora 有关的活动
13:39:00 <lovenemesis> metbsd: RHEL 的团队跟 Fedora 的团队不是一个数量级的
13:39:26 * kenifanying 邮件列表上一大堆抱怨fedora 15/gnome 3的……
13:39:51 <lovenemesis> metbsd: 可能你看到的现象是 Red Hat 的人在从事其他项目,但是这个结果会首先在 Fedora 上实验
13:40:23 <lovenemesis> metbsd: 比如 systemd,这个不是为了 Fedora 而开发的,但是确最优先用在 Fedora 上
13:40:55 <lovenemesis> kenifanying: 我用的 fedora 15 gnome 3 很 Happy
13:40:59 <metbsd> fedora的内核完善也是最勤的,这些绝不是义务劳动者
13:41:28 <metbsd> 我没见ubuntu,slackware打补丁打那么勤
13:41:48 <metbsd> ubuntu都好像不管内核的bug
13:41:49 * kenifanying systemd 导致不能直接在grub上加参数3进入文本界面……
13:42:02 <lovenemesis> metbsd: 那是因为 Red Hat 有很强大的 Kernel 开发团队,远超 Caniconal
13:42:32 <kenifanying> metbsd, ub集中在ui跟newbie上吧?
13:42:39 <metbsd> kernel叫内核就是核心部位啊
13:43:10 <kenifanying> metbsd, Caniconal可以用其它人的补丁……
13:43:37 <metbsd> 反正我印象ubuntu不太搭理内核错误甚么的
13:43:57 <metbsd> ubuntu就是搞个表面
13:44:01 <kenifanying> metbsd, 确实……
13:44:46 <kenifanying> metbsd, 一般的新手也不搭理,所以ub容易获得新手的喜爱,而fedora相对的弱些……
13:45:10 <CyrusYzGTt> kenifanying§ 可以的 添加 telinit 3
13:47:23 <lovenemesis> systemd 是最大的革新了:https://fedoraproject.org/wiki/Fedora_15_announcement/zh
13:47:29 <BadGirl> Fedora 15 announcement/zh - FedoraProject
13:47:31 <metbsd> ubuntu适合新手的意思就是把所有东西简单化,一些选择项目都用缺省项目,感觉少了选择就不专业了
13:47:42 <lovenemesis> 错了 http://0pointer.de/blog/projects/why.html
13:47:48 <BadGirl> Außergewöhnlicher Migrationsdruck
13:48:05 <kenifanying> CyrusYzGTt, http://fedoraproject.org/wiki/SysVinit_to_Systemd_Cheatsheet
13:48:08 <BadGirl> SysVinit to Systemd Cheatsheet - FedoraProject
13:48:19 <kenifanying> CyrusYzGTt, 有些东西改了
13:49:01 <CyrusYzGTt> kenifanying§ 你說的這個是默認修改,,我說的是臨時 在 啓動參數執行
13:50:08 <kenifanying> CyrusYzGTt, 诶,我的错
13:50:10 <CyrusYzGTt> lovenemesis§ 話說,,f15有了 systemd 打包,不容易了。。。。
13:51:25 <lovenemesis> CyrusYzGTt: 哈哈,那是,特性啊
13:52:32 <kenifanying> lovenemesis, fedora 16该是默认btrfs了……
13:52:50 <CyrusYzGTt> kenifanying§ 已經是事實了,,
13:55:10 <microcai> #chair metbsd
13:55:10 <zodbot> Current chairs: CyrusYzGTt kenifanying linsuxy lovenemesis metbsd microcai
13:57:32 * kenifanying xen 没有硬件虚拟化技术的话还是可以安装各类linux,但是无法安装windows之类的,而kvm没有硬件虚拟化就一个都不能安装,我的理解有没问题?
13:58:44 <microcai> kenifanying: 反了
13:59:48 <kenifanying> microcai, 不是xen 可以用准虚拟化,不用显示修改系统,因而没有硬件虚拟化还是可以安装linux,*bsd之类的系统?
14:00:24 <microcai> kenifanying: 准虚拟化的意思就是要 guest os 进行修改
14:00:52 <microcai> kenifanying: 新手喜欢 ubuntu 完全是宣传到位。
14:01:10 * kenifanying 说错了,xen准虚拟化可以显示修改guest os,因而可以安装linux/*bsd吧?没有硬件虚拟化
14:02:39 <kenifanying> microcai, 有点像恶心的360,现在感觉是360浏览器极速版安装的都比谷歌自己的chrome多,虽然数字那个用的还是chromium 8修改来的,但是win 下的小白还就认数字
14:03:01 <microcai> kenifanying: XEN 需要硬件虚拟化才能安装未修改的 guest os , 没有硬件虚拟化必须安装修改过的 guest os
14:03:43 <kenifanying> microcai, thanks ��
14:04:27 <microcai> kenifanying: KVM 的限制就小多了。
14:04:44 <microcai> kenifanying: KVM 不需要 guest os 做修改。
14:04:48 * kenifanying 数字的公关能力还是真厉害,隔三差五的跑学校来电脑义诊……
14:05:05 <kenifanying> microcai, 但是kvm必须要硬件虚拟化支持吧?
14:05:07 <microcai> 会议结束了么?
14:05:16 <microcai> kenifanying: 这个不清楚了
14:05:46 <kenifanying> microcai,现在就我在这里找话题……
14:06:29 <microcai> kenifanying: 哦。
14:06:37 <microcai> kenifanying: CyrusYzGTt 死了?
14:07:24 <kenifanying> CyrusYzGTt, 十几分钟前还在说话,没感兴趣的话题吧
14:07:48 <microcai> topic btrfs 性能?
14:08:07 <kenifanying> microcai, 不是……
14:08:09 <microcai> kenifanying: 你用上 f15 了?
14:08:23 <CyrusYzGTt> kenifanying§ 額,,我沒有用過這個就不說了
14:08:26 <kenifanying> microcai, 算得上topic的是新浪微博那个
14:08:51 <CyrusYzGTt> microcai§ topic修改要加 #
14:09:04 <kenifanying> microcai, 蒽……vbox里面用
14:09:07 <microcai> CyrusYzGTt: 我知道,我是提议一个 topic , 没修改
14:09:12 <microcai> kenifanying: ?!
14:09:19 <microcai> kenifanying: 你主系统是什么?
14:09:27 <kenifanying> microcai, debian squeeze
14:09:30 <microcai> kenifanying: 不会是该死的 debian ?
14:09:33 <kenifanying> microcai, 保守点……
14:09:36 <microcai> kenifanying: ... ...
14:09:41 <kenifanying> microcai, 被你说中了
14:09:48 <microcai> kenifanying: 用 debian 没意思
14:10:11 <kenifanying> microcai, fedora 可以在vbox里面随便弄……
14:10:25 <CyrusYzGTt> microcai§ debian有 testing 和 unstable 還有個 ex,,,
14:10:42 <kenifanying> microcai, 我这网络环境不是很好…所以用个squeeze,少折腾些
14:11:17 <kenifanying> CyrusYzGTt, 只能算stable testing 跟ubstable吧,ex那个不能算是完整的……
14:12:02 <CyrusYzGTt> kenifanying§ 那也就是 系統不穩定補丁吧
14:12:25 * microcai 我都用 systemd-28 + udev-171 了
14:12:46 <microcai> udev-171 今天早上发布的,我在 IRC 上看到 kay 的公告,马上就用了
14:12:54 <CyrusYzGTt> microcai§ 我還加上 upstart...
14:13:02 <kenifanying> CyrusYzGTt, 有sid系统的说法,但是没有ex……的说法,因为你没法安装ex……
14:13:06 <microcai> udev 作者是 kay ... systemd 也是kay写的
14:13:32 <yandy> 好久没来fedora-zh转了,大家好啊
14:13:34 <CyrusYzGTt> kenifanying§ 嗯,,就是個不穩定的不穩定補丁
14:13:50 <microcai> yandy: 在开会呢! 你要参加不?
14:14:00 <yandy> 啥会啊?
14:14:07 <microcai> yandy: 例会
14:14:13 <yandy> 我还是2年前开过会,哈哈
14:14:15 <microcai> yandy: 看 topic
14:15:19 <yandy> 晕了,我这客户端看不到topic,后面是空的?
14:15:25 <kenifanying> “/topic"那个命令的输出内容要不要改下了?
14:15:29 <CyrusYzGTt> yandy§ 歡迎前輩高人回訪。。。
14:15:57 <microcai> CyrusYzGTt: 咱不是 op 啊!
14:16:02 <yandy> 还是话题就是#fedora-zh
14:16:06 <yandy> ?
14:16:37 * microcai topic 里居然话题还是 F14 ... ...
14:16:40 <CyrusYzGTt> microcai§ 不是,,只是個有fas就可以開會的
14:16:53 <microcai> #action 联系 op 改话题, Fedora 15 发布
14:17:14 <CyrusYzGTt> microcai§ 只有 hers 可以修改
14:17:24 <microcai> CyrusYzGTt: 说的是 /topic 里的内容
14:17:34 <CyrusYzGTt> microcai§ 只有 hers 可以修改
14:17:42 <microcai> CyrusYzGTt: hers 。。 。。。
14:17:54 <kenifanying> CyrusYzGTt, 谁是hers?
14:17:55 <yandy> microcai: 我刚才在学习gpg
14:18:06 <yandy> yyj?
14:18:17 <CyrusYzGTt> 嗯 bbbush也可以
14:18:55 <CyrusYzGTt> kaio 就不清楚了。。
14:19:14 <microcai> CyrusYzGTt: kaio 原先也是 RH 雇员,应该有 op 的吧
14:19:24 <microcai> yandy: ???
14:19:42 <microcai> yandy: 对!没有 gpg ,邮件被假冒了都不知道
14:19:47 <CyrusYzGTt> microcai§ 應該也被革職了吧。。
14:20:00 <yandy> microcai: 呵呵,是啊
14:20:18 <microcai> CyrusYzGTt: ... irc op 是社区的,和RH没关系。干嘛革kaio 的 op 之职
14:20:31 <kenifanying> microcai, 我倒是想先学你假冒邮件的本事,o(∩∩)o...哈哈
14:20:35 <CyrusYzGTt> microcai§ ,,,我瞎猜的
14:21:01 <microcai> kenifanying: 不外传
14:21:32 <kenifanying> microcai, 改天学会了一定假冒一封你的邮件……
14:21:47 <CyrusYzGTt> kenifanying§ 表示支持
14:22:19 <microcai> kenifanying: 欢迎假冒
14:22:54 * microcai 要不讨论一下 gpg 也假冒邮件的话题?
14:23:04 <microcai> s/也/和/g
14:23:49 <kenifanying> 我对假冒邮件比对gpg感兴趣……
14:23:57 <CyrusYzGTt> 話說可以利用 dns污染,,來發送郵件
14:24:01 <yandy> 今天的话题本来是啥?我/topic出来的怎么是空的?
14:24:25 <yandy> 当前的话题为: irc://irc.ubuntu.com:8001/#fedora-zh: /charset utf-8 | 邮件 mailto:chinese@lists.fedoraproject.org | 论坛 http://bbs.fedora-zh.org/ | Wiki http://fedoraproject.org/wiki/zh | 20101102 Fedora 14 "Laughlin" 发布 http://fedoraproject.org/ | 周五20:00 IRC聚会
14:24:40 <kenifanying> yandy, 我用xchat没问题
14:24:55 <kenifanying> * Topic for #fedora-zh set by byuan at Tue Nov 2 23:55:32 2010
14:25:12 <microcai> byuan ?!
14:25:14 <yandy> 我用的Adium
14:25:19 <kenifanying> "Topic for #fedora-zh is: #fedora-zh: /charset utf-8 | 邮件 chinese@lists.fedoraproject.org | 论坛 http://bbs.fedora-zh.org/ | Wiki http://fedoraproject.org/wiki/zh | 20101102 Fedora 14 "Laughlin" 发布 http://fedoraproject.org/ | 周五20:00 IRC聚会
14:25:20 <kenifanying> * Topic for #fedora-zh set by byuan at Tue Nov 2 23:55:32 2010"
14:25:25 <BadGirl> Fedora Chinese User Group Forum - 中文用户组论坛 - 中文社群論壇
14:25:31 <microcai> kenifanying: 算了,教你一下好了。活跃气氛
14:25:51 <kenifanying> microcai, 好呀……
14:25:57 <microcai> 要假冒 我发送邮件到 chinese@lists.fedoraproject.org
14:26:04 <microcai> 打开控制台
14:26:16 <microcai> 执行 telnet lists.fedoraproject.org 25
14:26:41 <microcai> 出现 STMP 欢迎信息后,打字 HELO 猪头
14:26:47 <microcai> 看到 OK
14:27:04 <microcai> 执行 mail from: <microcai@fedoraproject.org>
14:27:12 <microcai> 看到 ok , 执行
14:27:25 <microcai> rcpt to: chinese@lists.fedoraproject.org
14:27:29 <microcai> 看到 ok
14:27:33 <microcai> 继续输入 data
14:27:42 <microcai> 然后就是 From: XXX
14:27:46 <microcai> To: chinese@lists.fedoraproject.org
14:27:51 <microcai> Subject: 话题
14:28:01 <microcai> 回车2次
14:28:04 <microcai> 输入正文
14:28:13 <microcai> 回车 + . +回车
14:28:18 <microcai> 输入 quit
14:28:22 <microcai> 回车,搞定
14:28:44 <microcai> kenifanying: :)
14:29:14 <kenifanying> microcai, 登不上lists.fedoraproject.org,用自己的邮件测试算了……
14:29:15 <yandy> microcai: 你是干哪一行的?
14:29:22 <kenifanying> microcai, 好像也不是很难
14:29:30 <microcai> kenifanying: :)
14:29:38 <microcai> kenifanying: 了解 smtp 协议就行了
14:29:46 <microcai> yandy: 失业中
14:29:48 <kenifanying> yandy, microcai 为了推广gpg而假冒他人……
14:30:30 <microcai> kenifanying: :-[
14:30:30 <yandy> microcai: 这么伟大啊!
14:30:35 <lood> 话说没看到hers人了,又有什么故事吗?
14:30:46 <microcai> #char lood
14:30:51 <microcai> #chair lood
14:30:51 <zodbot> Current chairs: CyrusYzGTt kenifanying linsuxy lood lovenemesis metbsd microcai
14:31:01 <microcai> lood: 开除了?
14:31:47 <lood> microcai 神马开除了?
14:32:38 <yandy> microcai: 我决定以后多向您学习
14:33:13 <kenifanying> yandy, 我以后要超过它
14:33:31 <yandy> kenifanying: 那我也向你学习!!
14:33:35 <CyrusYzGTt> yandy§ 前輩說的對,,達者爲先
14:33:56 <microcai> lood: 被 RH 开除了?
14:34:03 <yandy> CyrusYzGTt: 这前辈不是叫我的吧?。。。
14:34:07 <microcai> lood: 炒鱿鱼?
14:34:17 <lood> hers根本就不是RH的人把- -
14:34:21 <CyrusYzGTt> yandy§ 是啊,,就是你
14:34:36 <yandy> CyrusYzGTt: 叫得我无地自容啊。。。
14:34:59 <yandy> 我两年没来了。。
14:35:04 <microcai> CyrusYzGTt: 你保留系统日志么?
14:35:07 <microcai> yandy: .. .. ...
14:35:07 <CyrusYzGTt> yandy§ 誰讓你,兩年前就在這出沒
14:35:15 <microcai> yandy: +v 还给你保留着
14:36:05 <microcai> /dev/sdb6 45G 2.4G 40G 6% /var/cache/squid
14:36:07 <microcai> 哈哈
14:36:15 <CyrusYzGTt> microcai§ 不保留。。。我的系統被入侵幾次。。保留很不光彩,,我就抹殺歷史
14:36:18 <microcai> 居然也积累了 2.4G 的缓存了
14:36:24 <yandy> microcai: 呵呵,我好感动
14:36:48 <microcai> #topic 自由聊天
14:37:43 <yandy> 其实我邮件列表一直参加的,就是irc来得少了,主要是kde4的kopete不支持irc了,我懒得开各专门的irc clinet...
14:37:57 <microcai> yandy: pidgin 就是了啊
14:38:40 <yandy> 这不是懒嘛,不过以后常来!
14:38:40 <microcai> yandy: 我都用 squid 加速本地浏览的速度的
14:38:43 <lood> 我手机下了个IRC,结果就是长时间不动就断开连接- -
14:38:49 <kenifanying> microcai, 你的方法在QQ邮箱那就失败了,mail from:<xxx>的时候要认证……也不是万能的哈
14:39:04 <microcai> kenifanying: 错
14:39:06 <microcai> kenifanying: 可以
14:39:11 <microcai> kenifanying: 你 QQ 邮箱多少?
14:39:26 <microcai> kenifanying: 我可以伪造你的 gmail 给你的 qq 邮箱发信息
14:39:30 <kenifanying> microcai, kenifanying _2_ qq.com
14:39:32 <microcai> kenifanying: 你相信不?
14:39:38 <microcai> kenifanying _2_ qq.com ???
14:39:39 <kenifanying> microcai, 试试……
14:39:56 <kenifanying> microcai,_2_替换为@
14:40:07 <yandy> ...
14:40:11 <microcai> kenifanying: gmail ?
14:40:37 <kenifanying> microcai, kenifanying _2_ gmail.com
14:40:55 <kenifanying> 503 Error: need EHLO and AUTH first !
14:41:04 <kenifanying> 我得到的是那个错误
14:41:42 <kenifanying> qq邮箱上都是垃圾邮件……拿来干测试还是有用的……
14:42:01 <microcai> kenifanying: 去吧
14:42:04 <microcai> kenifanying: 已经发送了
14:42:14 <kenifanying> microcai, 好……我看看
14:42:32 <kenifanying> microcai, 我相信了……
14:42:35 <microcai> kenifanying: http://paste.ubuntu.com.cn/86372
14:42:38 <BadGirl> Ubuntu Paste
14:42:40 <microcai> kenifanying: 看到了吧?
14:42:47 <microcai> kenifanying: 能伪造你的邮件不?
14:42:50 <kenifanying> microcai, 你怎么跳过那个认证的?
14:42:54 <CyrusYzGTt> 如果 kenifanying 之前發不了,,說明 microcai 有所保留,,激將法
14:42:55 <kenifanying> microcai, 可以
14:43:15 <kenifanying> CyrusYzGTt, 是的,它有所保留
14:43:16 <microcai> CyrusYzGTt: 看我给的操作链接
14:43:56 <CyrusYzGTt> 還真的保留了關鍵的步驟。。。。
14:44:04 <microcai> CyrusYzGTt: :D
14:44:14 <microcai> CyrusYzGTt: kenifanying 哪里! 我哪里保留了啊?
14:44:32 <kenifanying> microcai, 努力登录中,网速不给力
14:44:36 <CyrusYzGTt> microcai§ 漏了 set
14:44:58 <microcai> CyrusYzGTt: 这个不是重点啦。~~~
14:45:03 <CyrusYzGTt> microcai§ 對了 telnet 不是明文嗎。。。不怕被舉報,,然後跨省
14:45:19 <microcai> CyrusYzGTt: 看出来是谁伪造的么?
14:45:24 <kenifanying> microcai, 能否换个pastebin?用 paste.debian.net吧,我这只要是带ubuntu.com.cn的都上不了……
14:45:47 <kenifanying> CyrusYzGTt, 你给老外发就不怕了不是?
14:46:01 <kenifanying> microcai, 推广开,能用ssh不?
14:46:22 * microcai http://paste.debian.net/118169/
14:47:04 <CyrusYzGTt> kenifanying§ 那樣不好,,我沒有美女的郵箱,,,不知道給誰發好
14:47:10 <microcai> kenifanying: 很想知道你收到我伪造的你的邮件是什么感觉 :D
14:47:34 <microcai> CyrusYzGTt: 那我以后就用你的邮箱来骚扰别人了
14:47:51 <yandy> 为什么我这边连不上?...
14:47:56 <microcai> yandy: ?
14:48:01 <microcai> yandy: 链接到哪里?
14:48:23 <kenifanying> microcai,我得多看书了……
14:48:28 <yandy> telent mx1.qq.com
14:48:31 <CyrusYzGTt> microcai§ .....我保留起訴你,,而且如果我的郵箱造成別人的生命財產的危害,,都是你負責
14:48:47 <yandy> telnet
14:48:58 <kenifanying> microcai, 应该可以通过ip地址来查你吧?
14:49:51 <CyrusYzGTt> 我試試
14:50:18 <kenifanying> microcai, 122.234.12.219
14:50:25 <kenifanying> microcai, 你的一个ip
14:50:25 <microcai> kenifanying: 我不会用 VPN 啊?
14:50:33 <microcai> CyrusYzGTt: ... 那算了。
14:50:36 <kenifanying> microcai, 诶,说的也是……
14:51:06 <microcai> kenifanying: 还可以继续在 telnet 下通过 http proxy 连接 ...
14:51:26 <microcai> connect XXX HTTP/1.1 \r\n\r\n
14:51:37 <microcai> 然后后续不步骤就一样了
14:51:47 <kenifanying> microcai, 浙江省杭州市 电信ADSL
14:51:54 <microcai> kenifanying: ?
14:52:02 <microcai> kenifanying: irc 里的 ip 啊,呵呵
14:52:09 <kenifanying> microcai, 随便看的你的一个ip的位置
14:52:23 <kenifanying> microcai, 不是,是邮件列表的一个你假冒的邮件的ip
14:52:25 <microcai> kenifanying: 如果不是 TX 记录,你也不能知道我伪造的时候的 ip
14:52:56 <microcai> kenifanying: I C . 下次假冒前我会先搞个 vpn ....
14:53:08 <CyrusYzGTt> microcai§ 我有 microcai 的源碼記錄
14:53:13 <tuzik> 测试一下
14:53:17 <tuzik> 大家看到了么
14:53:20 <microcai> #chair tuzik
14:53:20 <zodbot> Current chairs: CyrusYzGTt kenifanying linsuxy lood lovenemesis metbsd microcai tuzik
14:53:23 <CyrusYzGTt> 今天早上那封
14:53:24 <microcai> tuzik: 看的哦啊了
14:53:38 <tuzik> thx
14:53:53 <CyrusYzGTt> tuzik§ 體倒
14:53:53 <kenifanying> microcai,gmail有个显示原始邮件,mutt可以看邮件的详细信息……
14:54:00 <microcai> kenifanying: I C .
14:54:11 <microcai> kenifanying: 不过我挂了 VPN 你就找不到了
14:54:15 <tuzik> how to register my id?
14:54:40 <microcai> tuzik: /msg nickserv register
14:54:49 <kenifanying> microcai, 至少得代理加上代理吧?vpn那边也有你的记录吧
14:55:10 <microcai> kenifanying 呵呵,你没有权限查 VPN啊!
14:55:16 <microcai> kenifanying: 除非你是 FBI
14:55:52 <kenifanying> microcai, 你vpn只能找国外的,反正不能是能被检查的地方的
14:55:52 * microcai 我都是做些无害的伪造的啦!万一有害,其实我那点技术早被 FBI 抓了
14:56:39 <kenifanying> microcai, 可以激发我等小白的兴趣……
14:57:14 <microcai> kenifanying: 你还小白啊 ! 我不是白痴了
14:57:24 <kenifanying> microcai, 当hacker 不当 cracker
14:57:58 <kenifanying> microcai, 我对smtp这些完全的不懂,难道不算小白?
14:59:31 <microcai> kenifanying: ... ... 不算
14:59:47 <microcai> kenifanying: 君子有所学有所不学嘛
15:01:47 <kenifanying> microcai, 今天收获不少……可以休息啦……
15:02:48 <microcai> #endmeeting