#fedora-meeting-1: fedora_cloud_meeting
Meeting started by davdunc at 15:14:36 UTC
(full logs).
Meeting summary
- Roll Call (davdunc, 15:14:50)
- Action items from last meeting (davdunc, 15:18:57)
- ACTION: davdunc to
package img-mash for use in the uploads. (davdunc,
15:26:57)
- F36 Release Checklist (davdunc, 15:28:16)
- https://pagure.io/cloud-sig/issue/357
(davdunc,
15:28:21)
- https://pagure.io/fedora-qa/issue/673
(davdunc,
15:38:18)
- CoreOS test days are Apr-04 to Apr-11
(davdunc,
15:41:00)
- ACTION: davdunc to
publish beta images to ensure images are available in all our
expected cloud providers (davdunc,
15:42:22)
- ACTION: mhayden to
facilitate the testing day for cloud images (davdunc,
15:42:50)
- ACTION: to write or
delegate a blog post for f36 release (davdunc,
15:43:33)
- ACTION: davdunc to
write or delegate a blog post for f36 release (davdunc,
15:43:45)
- NEED: updated test cases for btrfs validations
in cloud tests. (davdunc,
15:45:41)
- ACTION: cmurf to work
on btrfs tests for cloud test day (davdunc,
15:47:12)
- Open floor (davdunc, 15:58:12)
Meeting ended at 16:01:50 UTC
(full logs).
Action items
- davdunc to package img-mash for use in the uploads.
- davdunc to publish beta images to ensure images are available in all our expected cloud providers
- mhayden to facilitate the testing day for cloud images
- to write or delegate a blog post for f36 release
- davdunc to write or delegate a blog post for f36 release
- cmurf to work on btrfs tests for cloud test day
Action items, by person
- cmurf
- cmurf to work on btrfs tests for cloud test day
- davdunc
- davdunc to package img-mash for use in the uploads.
- davdunc to publish beta images to ensure images are available in all our expected cloud providers
- davdunc to write or delegate a blog post for f36 release
- mhayden
- mhayden to facilitate the testing day for cloud images
People present (lines said)
- davdunc (92)
- cmurf (18)
- zodbot (14)
- mhayden (12)
- Eighth_Doctor (4)
- dustymabe (4)
- bcotton (2)
Generated by MeetBot 0.4.