#fedora-meeting Meeting
Meeting started by randomuser at 14:00:07 UTC
(full logs).
Meeting summary
- roll call (randomuser, 14:00:22)
- last week's minutes at
http://meetbot.fedoraproject.org/fedora-meeting/2014-05-26/fedora_docs.2014-05-26-14.00.html
(randomuser,
14:04:49)
- Release Note Beats (randomuser, 14:06:20)
- https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats
(randomuser,
14:06:50)
- Beats are Open! (randomuser,
14:07:00)
- ACTION: randomuser,
zoglesby to work on docs to help beat writers (randomuser,
14:11:40)
- Publican & Publishing (randomuser, 14:14:47)
- http://coreycitron.com/wp-content/uploads/2014/04/unclesam1.jpg
(pbokoc,
14:32:43)
- https://git.fedorahosted.org/cgit/fedora-web.git/tree/
might help (randomuser,
14:38:07)
- fedora.next updates (randomuser, 14:41:13)
- randomuser is watching the Workstation group
put together a package list (randomuser,
14:41:31)
- New Writers (randomuser, 14:45:01)
- Open Floor (or bugs) (randomuser, 14:50:13)
- #fedora-docs is always open, come visit!
(randomuser,
14:58:03)
Meeting ended at 14:58:12 UTC
(full logs).
Action items
- randomuser, zoglesby to work on docs to help beat writers
Action items, by person
- randomuser
- randomuser, zoglesby to work on docs to help beat writers
- zoglesby
- randomuser, zoglesby to work on docs to help beat writers
People present (lines said)
- randomuser (71)
- pbokoc (29)
- yruseva (13)
- Sparks (12)
- zodbot (6)
- rkratky (5)
- zoglesby (5)
- pingou (2)
- pkovar (2)
- lnovich (2)
- jsmith (2)
- jhradilek (1)
- Capesteve (1)
Generated by MeetBot 0.1.4.