#fedora-meeting: Fedora Kernel
Meeting started by jwb at 19:01:13 UTC
(full logs).
Meeting summary
- init (jwb, 19:01:37)
- release overview (jwb, 19:03:29)
- F18-F20 all on 3.11.10(ish) Rawhide on
3.13-rc3(ish) (jwb,
19:07:24)
- 3.12 rebase (jwb, 19:08:10)
- F18 will not get a 3.12 rebase. critical
security fixes only until EOL (jwb,
19:16:12)
- F19-F20 will get 3.12 rebase in updates-testing
very soon (jwb,
19:16:27)
- rawhide-nodebug will go back to tracking
rawhide (jwb,
19:17:36)
- ACTION: jforbes to
give 1 week warning for nodebug when 3.12 hits
updates-testing (jwb,
19:17:53)
- Removal of kernel-doc (jwb, 19:19:19)
- http://kojipkgs.fedoraproject.org//packages/kernel/3.13.0/0.rc3.git4.1.fc21/data/logs/x86_64/root.log
(jwb,
19:21:37)
- kernel-doc subpackage brings in asciidoc and
xmlto, which bloat the BuildRequires for the kernel
significantly (jwb,
19:24:34)
- ACTION: jwb to drop
kernel-doc subpackage (jwb,
19:24:44)
- Open Floor (jwb, 19:27:22)
- Trinity (jwb, 19:28:41)
- MMAP rework in trinity is surfacing a number of
new bugs. Hopefully this helps clear up some weird MM bugs we've
seen in the past (jwb,
19:31:53)
- probably upstream trinity release next
week (jwb,
19:37:15)
- Open Floor (jwb, 19:37:56)
Meeting ended at 19:46:07 UTC
(full logs).
Action items
- jforbes to give 1 week warning for nodebug when 3.12 hits updates-testing
- jwb to drop kernel-doc subpackage
Action items, by person
- jforbes
- jforbes to give 1 week warning for nodebug when 3.12 hits updates-testing
- jwb
- jwb to drop kernel-doc subpackage
People present (lines said)
- jwb (95)
- davej (30)
- jforbes (28)
- nirik (19)
- zodbot (3)
Generated by MeetBot 0.1.4.