#fedora-meeting Meeting
Meeting started by echevemaster at 22:29:30 UTC
(full logs).
Meeting summary
- roll call (echevemaster, 22:30:03)
- Meeting Agenda (echevemaster, 22:33:44)
- https://fedorahosted.org/fedora-latam/report/9
(echevemaster,
22:33:50)
- ticket 220 Badge para le Flisol (echevemaster, 22:35:13)
- Flisol valencia Venezuela 2014 (echevemaster, 22:38:41)
- https://fedorahosted.org/fedora-latam/ticket/223
(echevemaster,
22:38:57)
- AGREED: approved
(+5,0,0) (echevemaster,
22:47:24)
- https://fedoraproject.org/wiki/Artwork/MediaArt/F20
(tatica,
22:54:01)
- http://www.flisol.info/FLISOL2014/MaterialGrafico
(tatica,
22:54:45)
- http://yn1v.fedorapeople.org/Pictures/plantilla_disco_fedora_19.svg
(yn1v,
22:55:26)
- https://fedoraproject.org/wiki/Artwork/T-Shirt
(tatica,
23:00:14)
- open floor (echevemaster, 23:02:24)
Meeting ended at 23:07:50 UTC
(full logs).
Action items
- (none)
People present (lines said)
- echevemaster (71)
- mribeirodantas (34)
- tatica (29)
- yn1v (22)
- zodbot (15)
- mayorga (9)
- williamjmorenor (6)
- EdgardoRios (5)
- JuanCArlosLin (5)
- randomuser (3)
- itamar_ (3)
- crisvann (1)
- lunaticc0 (1)
Generated by MeetBot 0.1.4.