#fedora-meeting-1 Meeting
Meeting started by rbergeron at 20:04:29 UTC
(full logs).
Meeting summary
- roll call! (rbergeron, 20:04:48)
- agenda (rbergeron, 20:06:43)
- spins pages are done (mchua,
20:07:49)
- talking points are done (now that spin pages
are done) (mchua,
20:07:55)
- one page release notes need images, layout,
translation (mchua,
20:08:07)
- https://fedoraproject.org/wiki/Fedora_13_Talking_Points
(mchua,
20:08:32)
- https://fedoraproject.org/wiki/F13_one_page_release_notes
(mchua,
20:08:53)
- http://tatica.fedorapeople.org/Fedora_Artwork/release-notes-13.png
has a candidate banner (stickster,
20:10:40)
- http://www.flickr.com/groups/fudcon/
(rharrison,
20:12:25)
- http://tatica.fedorapeople.org/Fedora_Artwork/release-notes-13.png
(mchua,
20:13:00)
- http://www.flickr.com/groups/fudcon/
(mchua,
20:13:09)
- http://nmarques.fedorapeople.org/upload/
(rbergeron,
20:13:47)
- nelson has graciously and awesomely done some
screenshots - (rbergeron,
20:14:00)
- rharrison created that flickr group for fudcon;
let rharrison know if you want admin (mchua,
20:14:28)
- ACTION: rbergeron
sprint on one-page content, mchua sprint on one-page
images/layout (mchua,
20:14:42)
- https://fedoraproject.org/wiki/SSSD_in_Fedora_13
(rbergeron,
20:18:06)
- Encourage anyone and everyone to link to the
video and press blog entry tomorrow once it's published on
press.rh.c (stickster,
20:21:12)
- ACTION: stickster
Find out whether, in the event of a slip, there's room in the press
schedule to do one more feature profile (stickster,
20:25:05)
- F13 Press Kit (rbergeron, 20:25:35)
- https://fedoraproject.org/wiki/F13_press_kit
(rbergeron,
20:26:03)
- http://wonderer.fedorapeople.org/presskit%20CD
<-- ? (stickster,
20:30:19)
- ACTION: remove Fedora
Insight PR from list of modules for F13 :( (rbergeron,
20:31:10)
- ACTION: rbergeron to
mail design team / file a ticket for an OO template for press
kit. (rbergeron,
20:40:07)
- stickster suggests it might be with banner and
built-in styles; also suggests columnar form for easier reading, and
also define a sidebar style. (rbergeron,
20:40:33)
- open floor (rbergeron, 20:44:06)
- if anyone has Ideas for Robyn to take to FAD NA
about workign with ambassadors, send it to the list! (rbergeron,
20:46:43)
- ACTION: mchua blog
about "join process hackfest yay!" time (mchua,
20:52:51)
- ACTION: rbergeron
ping the list and see if this time is still a good time. :)
(rbergeron,
20:56:11)
- whenisgood.net is a good place to check on
timing for team meetings. (rbergeron,
20:59:01)
Meeting ended at 20:59:36 UTC
(full logs).
Action items
- rbergeron sprint on one-page content, mchua sprint on one-page images/layout
- stickster Find out whether, in the event of a slip, there's room in the press schedule to do one more feature profile
- remove Fedora Insight PR from list of modules for F13 :(
- rbergeron to mail design team / file a ticket for an OO template for press kit.
- mchua blog about "join process hackfest yay!" time
- rbergeron ping the list and see if this time is still a good time. :)
Action items, by person
- mchua
- rbergeron sprint on one-page content, mchua sprint on one-page images/layout
- mchua blog about "join process hackfest yay!" time
- rbergeron
- rbergeron sprint on one-page content, mchua sprint on one-page images/layout
- rbergeron to mail design team / file a ticket for an OO template for press kit.
- rbergeron ping the list and see if this time is still a good time. :)
- stickster
- stickster Find out whether, in the event of a slip, there's room in the press schedule to do one more feature profile
People present (lines said)
- rbergeron (160)
- mchua (56)
- stickster (47)
- AamirBhutto (6)
- rrix (5)
- zodbot (5)
- rharrison (3)
- threethirty (2)
- ke4qqq (1)
Generated by MeetBot 0.1.4.