#fedora-meeting-1: Fedora Marketing
Meeting started by rbergeron at 21:00:49 UTC
(full logs).
Meeting summary
- Roll call! (rbergeron, 21:01:08)
- Schedule (rbergeron, 21:02:55)
- http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html
(rbergeron,
21:03:13)
- Talking points need to be written / finished
over the next week. (rbergeron,
21:03:44)
- Alpha announcement is the week afterwards, and
needs to be done by the 28th so that Dennis can send out the Alpha
availability announcement. (rbergeron,
21:04:14)
- Feature Profiles straw-man schedule (rbergeron, 21:05:03)
- We'll be on the hook next week to start
identifying Feature Profiles. (rbergeron,
21:27:20)
- Related to Feature Profiles - FUDCon Video (rbergeron, 21:27:40)
- ACTION: rbergeron
mail spevack and choke on Video from FUDCon usage (rbergeron,
21:28:33)
- ACTION: jsmith to
find contact person for Gnome marketing (jsmith,
21:33:26)
- http://live.gnome.org/GnomeMarketing/Channels
(rbergeron,
21:34:03)
- http://fedoraproject.org/wiki/Fedora_15_talking_points
(rbergeron,
21:43:34)
- Any other business? (rbergeron, 21:46:25)
Meeting ended at 21:53:30 UTC
(full logs).
Action items
- rbergeron mail spevack and choke on Video from FUDCon usage
- jsmith to find contact person for Gnome marketing
Action items, by person
- jsmith
- jsmith to find contact person for Gnome marketing
- rbergeron
- rbergeron mail spevack and choke on Video from FUDCon usage
People present (lines said)
- rbergeron (75)
- jsmith (38)
- rrix (11)
- zodbot (4)
Generated by MeetBot 0.1.4.