21:01:12 <rbergeron> #startmeeting Fedora Marketing
21:01:12 <zodbot> Meeting started Tue Mar 1 21:01:12 2011 UTC. The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:15 <rbergeron> #meetingname Fedora Marketing
21:01:15 <zodbot> The meeting name has been set to 'fedora_marketing'
21:01:29 <rbergeron> Can we get through a meeting without a netsplit? Let's find out today!
21:01:32 <rbergeron> #chair jsmith
21:01:32 <zodbot> Current chairs: jsmith rbergeron
21:01:49 * stickster is here, but just for a few minutes
21:02:23 <rbergeron> hey stickster. how's it going?
21:02:38 * jsmith is here
21:02:41 <stickster> You know me, busy as a one legged man in a butt-kicking contest
21:02:51 <jsmith> stickster: At least you're still kicking butt!
21:02:54 <rbergeron> Wow. The mental imagery :)
21:03:54 <rbergeron> Okay. Well!
21:03:56 <rbergeron> #topic Agenda
21:04:08 <rbergeron> I have a few things I wanted to plop in other than the usual schedule stuff.
21:04:39 <rbergeron> #info On today's agenda: FUDCOn Panama, cross-marketing with gnome, Schedule stuff.
21:04:43 <rbergeron> Anyone else have anything?
21:05:01 <jsmith> Talking points :-p
21:05:12 <jsmith> Oh, and F16 names
21:05:15 <rbergeron> Yeah, that's on the "schedule stuff" list
21:05:23 <jsmith> OK, just making sure :-)
21:05:44 * stickster listens in
21:06:00 <rbergeron> Wait a second...
21:06:04 * rbergeron looks at f16 names for a minute
21:06:25 <stickster> rbergeron, just wondering... is today an especially intimate gathering, or are we not catching a lot of people around at this time usually?
21:06:39 <rbergeron> We are not catching a lot of people at this time.
21:07:06 <jsmith> stickster: This is about par for the course lately, unfortunately
21:07:10 <rbergeron> Sometimes other folks are around, other times they're not
21:07:35 <rbergeron> jsmith: let's tackle the F16 naming thing real quicklike.
21:07:43 <rbergeron> #topic F16 naming
21:07:52 <rbergeron> (and stickster, feel free to continue on with thoughts about meeting time)
21:08:19 <rbergeron> jsmith: So - Did i delete this off of the marketing schedule? From what I can see, it's in your list
21:08:32 <jsmith> Oh, is this on my list and not on the marketing list?
21:08:43 * jsmith is a fail whale again today
21:08:47 <jsmith> Moving along...
21:08:51 <rbergeron> and the PM schedule
21:08:55 <rbergeron> lol
21:08:57 <jsmith> Too many schedules
21:09:02 <rbergeron> Sssssh. Not true!
21:09:25 <stickster> rbergeron: I wasn't really going anywhere with it, just curious. But I do wonder if a resurgence of on-list discussion would help kick things up a bit.
21:09:27 <rbergeron> It's something we used to do in marketing, and I'm happy to help out there, since we've done it in the past.
21:09:36 <rbergeron> stickster: yup.
21:10:07 <rbergeron> I totally agree. I think now that we're getting into the "doing things" phase rather than "hanging out" phase, it's probably easier to tackle.
21:10:58 <rbergeron> jsmith: Where do you want to go with naming?
21:11:25 <jsmith> Just wanted to get folks to help spread the word that it's time to start submitting names to the wiki
21:11:42 <jsmith> We didn't get as many potential names during the F15 cycle as I would have liked, so I wanted to bring it up to help get some traction :-)
21:11:47 <rbergeron> Okay. Maybe this would be best as a wiki post scheduled for publishing tomorrow morning. :)
21:12:09 <rbergeron> Do we have a wiki page set up for it yet?
21:12:36 <jsmith> rbergeron: No, but I'll have it done before tomorrow.
21:12:57 <rbergeron> jsmith: http://fedoraproject.org/wiki/Name_suggestions_for_Fedora_16
21:13:26 <rbergeron> If you want to set that up, I'll wrangle the announcing.
21:13:37 <rbergeron> Sound good?
21:13:46 <Southern_Gentlem> i know what will be the first on the list
21:13:56 <rbergeron> you think?
21:14:00 <rbergeron> F16: Beefy Miracle
21:14:05 <Southern_Gentlem> bacon
21:14:16 <rbergeron> I don't know about that, this time around. It could be a close race. :)
21:14:46 <rbergeron> jsmith: does that sound reasonable?
21:15:07 <rbergeron> #action jsmith set up F16 name suggestions page
21:15:14 <rbergeron> (since you already volunteered)
21:15:51 <jsmith> Not only did I volunteer, I already started :-p
21:16:29 <rbergeron> #action rbergeron follow up with blog post and mail to announce@fp.o on naming
21:16:38 <rbergeron> jsmith: I figured as much ;)
21:16:55 <rbergeron> Alrighty. Moving on!
21:17:11 <rbergeron> #topic FUDCon Panama
21:17:51 <rbergeron> jsmith, dgilmore: I don't think I've seen any requests come in from the Panama team for support, press releases done with red hat, etc.
21:18:09 <rbergeron> Are we anticipating anything, or are they intending to wrangle that stuff on their own, or do they just need a friendly reminder?
21:18:28 <jsmith> They mind need a reminder
21:18:41 <jsmith> I wasn't available for their planning meeting on Friday, but I'll touch base w/ Alejandro
21:18:54 <rbergeron> Okay.
21:19:23 <rbergeron> My only concern here really is coordinating any press-y stuff with Kara / Red Hat PR, if they want to do something like that, so we know that it can get in her queue and scheduled.
21:20:23 <rbergeron> #action jsmith to ping alejandro in FUDCon Panama meeting about marketing stuff needed, including press releases possibly
21:20:49 <rbergeron> #topic Cross-Marketing with GNOME folks
21:20:56 <rbergeron> So this is more of an info-type thing:
21:21:15 <rbergeron> I got the chance to sit down and chat with Zonker a bit over the weekend while at SCaLE.
21:21:26 <jsmith> Ah, great!
21:21:38 <rbergeron> To make a long story short: He's not handling the PR end of things anymore, and doesn't know if anyone is.
21:21:44 <dgilmore> rbergeron: i think they think they need to do it all
21:21:47 <rbergeron> Yeah, not so great ;) lol
21:21:54 <dgilmore> rbergeron: so we should offer some help
21:22:41 <rbergeron> dgilmore: yeah. I think if they can come up with a list of maybe what they'd like to see (scheduled tweeting/denting, articles, press release, whatever), we can work with them.
21:24:23 <jsmith> The question is -- who on their team to coordinate with
21:24:39 <jsmith> I tried to find the right person, and came to the conclusion that it was Zonker.
21:24:41 <rbergeron> jsmith: so I'm not quite sure where to go from here, if anywhere.
21:24:45 <jsmith> If it's not, we'll have to do more digging
21:24:47 <rbergeron> woops
21:25:01 <jsmith> I'll contact some of the Gnome folks and get some additional input then
21:25:03 <rbergeron> Paul cutler is, from what I can see, the marketing lead.
21:25:04 <rbergeron> maybe.
21:26:13 <rbergeron> http://live.gnome.org/GnomeMarketing/MarketingTeam?highlight=%28CategoryMarketing%29
21:26:23 <rbergeron> jsmith: The othe rperson in the "press" department there is Stormy.
21:26:47 <rbergeron> She might have an idea or two.
21:27:10 * rbergeron notes that we were next to the gnome booth at scale
21:27:12 <rbergeron> lol
21:28:20 <jsmith> We were next to the Gnome booth at FOSDEM as well
21:29:24 <rbergeron> Okay.
21:29:29 <rbergeron> Do you want to ping stormy, or do you want me to?
21:30:38 <rbergeron> #action rbergeron mail stormy peters about digging into cross-marketing with gnome folks
21:31:02 <rbergeron> #topic Marketing Glory on the Schedule
21:31:21 <rbergeron> #link http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html
21:31:48 <rbergeron> Okay. So first off, let's cover Talking Points, I suppose.
21:31:59 <rbergeron> #link http://fedoraproject.org/wiki/Fedora_15_talking_points
21:32:11 * jsmith tried to tackle a few, but then got distracted
21:32:31 <rbergeron> I've had basically crap for time on this. I have a few things sitting on my desktop to plop in there that I've barely crafted.
21:32:34 <rbergeron> Yeah, distractions.
21:32:47 <stickster> jsmith: rbergeron: You guys know that Stormy is not GNOME Exec Director now, right?
21:32:48 <rbergeron> I think if we could get some support, at least on the spins stuff, it would help out a bit.
21:32:58 <jsmith> stickster: Yes, I remember that :-)
21:33:01 <rbergeron> stickster: yeah, but from what I can see she's still doing marketing stuff
21:33:04 <stickster> ah, OK
21:33:13 <rbergeron> The marketing page was updated fairly recently by dave neary
21:33:15 <stickster> I wasn't sure if her Mozilla job kept her able to do that or not.
21:33:17 <jsmith> rbergeron: I'll bring it up with the newly rebooted Spins SIG, and see if we can get some help
21:33:20 <rbergeron> Like... within the past month or two
21:33:46 <rbergeron> stickster: I'm not sure either, but she probably knows. Then again, zonker wasn't really sure either.
21:35:01 <rbergeron> jsmith: that seems like a reasonable idea.
21:35:21 <jsmith> I'll also commit to doing at least three more before Monday morning
21:35:36 <jsmith> #action jsmith to finish at least three more talking points before Monday morning
21:35:57 <rbergeron> I think some blog posting on "this document needs love" might help out too. Not to mention a mail on the mailing list.
21:36:09 <rbergeron> Because it's something where I *know* people actually use it.
21:36:16 <rbergeron> It's not something where I'm questioning its value.
21:37:02 <rbergeron> #action rbergeron to finish some talking points, as many as humanly possible
21:38:03 <rbergeron> Okay.
21:38:10 <rbergeron> Next up we haz: Alpha announcement
21:38:19 <rbergeron> #link https://fedoraproject.org/wiki/F15_Alpha_release_announcement
21:38:23 <rbergeron> Which really is an easier thing to tackle.
21:38:33 <rbergeron> I'm happy to take a first crack at it and let others chip away.
21:38:56 <rbergeron> But we need to have it done, and also have it available in a cut/paste friendly format, for dennis to send out when he flips the switch.
21:39:29 <rbergeron> Thoughts, comments, questions?
21:40:59 <rbergeron> #action rbergeron to take a crack at the F15 alpha announcement, wooot
21:42:36 <rbergeron> jsmith: anything else you want to discuss?
21:42:43 <rbergeron> We have those feature profiles looming.
21:43:16 <rbergeron> #action Get feature profile selections onto the wiki so people can help.
21:44:17 <rbergeron> Oy.
21:45:24 * jsmith has nothing else, sorry
21:46:27 <rbergeron> Okay.
21:46:32 * rbergeron doesn't either. Just things to do!
21:47:12 <rbergeron> #topic Any other business?
21:47:23 * rbergeron looks around for other comments, questions, flames, etc.
21:47:25 <rbergeron> :D
21:48:35 <rbergeron> Alrighty then.
21:48:39 <rbergeron> Thanks for coming, guys :)
21:48:41 <rbergeron> #endmeeting