#fedora-meeting-1: Fedora Marketing
Meeting started by rbergeron at 20:03:47 UTC
(full logs).
Meeting summary
- Roll call, yo (rbergeron, 20:03:59)
- SCHEDULE SADNESS (rbergeron, 20:06:26)
- http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html
(rbergeron,
20:06:50)
- ACTION: rbergeron to
follow up with FI team on logistics list on friday about deployment
dates. (rbergeron,
20:26:02)
- ACTION: rbergeron to
pass baton to rrix for execution on bookmarks addition if we are
going live. (rbergeron,
20:26:24)
- ACTION: rbergeron to
rediscuss next week for resolution if we don't deploy by the 29th of
march. (rbergeron,
20:26:47)
- FEATURE PROFILES (rbergeron, 20:27:47)
- If we're not up by the 29th of March, stickster
believes there is an infrastructure freeze that will delay us for a
couple weeks. (stickster,
20:27:50)
- ACTION: jsmith to be
in charge of Gnome 3 feature profile (jsmith,
20:31:16)
- ACTION: rbergeron to
take libreoffice and BG (rbergeron,
20:31:47)
- Other Business (rbergeron, 20:37:07)
- Summit (rbergeron, 20:37:59)
- ACTION: jsmith to get
back with summit folks about booth layout (rbergeron,
20:53:35)
- Fedora Insight (rbergeron, 20:54:03)
- ACTION: rbergeron to
blog/email about FI content curation needs (rbergeron,
20:56:49)
- IDEA: maybe do curation
by day of the week, should also think about getting people familiar
with how to use FI, get them in FAS. (rbergeron,
20:57:12)
- Anything else? (rbergeron, 20:58:14)
Meeting ended at 20:59:29 UTC
(full logs).
Action items
- rbergeron to follow up with FI team on logistics list on friday about deployment dates.
- rbergeron to pass baton to rrix for execution on bookmarks addition if we are going live.
- rbergeron to rediscuss next week for resolution if we don't deploy by the 29th of march.
- jsmith to be in charge of Gnome 3 feature profile
- rbergeron to take libreoffice and BG
- jsmith to get back with summit folks about booth layout
- rbergeron to blog/email about FI content curation needs
Action items, by person
- jsmith
- jsmith to be in charge of Gnome 3 feature profile
- jsmith to get back with summit folks about booth layout
- rbergeron
- rbergeron to follow up with FI team on logistics list on friday about deployment dates.
- rbergeron to pass baton to rrix for execution on bookmarks addition if we are going live.
- rbergeron to rediscuss next week for resolution if we don't deploy by the 29th of march.
- rbergeron to take libreoffice and BG
- rbergeron to blog/email about FI content curation needs
- rrix
- rbergeron to pass baton to rrix for execution on bookmarks addition if we are going live.
People present (lines said)
- rbergeron (144)
- jsmith (51)
- stickster (22)
- averi (16)
- rrix (12)
- zodbot (4)
Generated by MeetBot 0.1.4.