#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings
Meeting started by Sparks at 14:00:58 UTC
(full logs).
Meeting summary
- Roll Call (Sparks, 14:01:05)
- Participants are reminded to make liberal use
of #info #link #help in order to make the minutes "more
better" (Sparks,
14:08:02)
- Follow up on last week's tasks (Sparks, 14:08:07)
- ACTION: jsmith to
patch rubygem-activesupport as provenpackager (BZ 905374)
(Sparks,
14:08:17)
- ACTION: pjp to start
non-responsive maintainer against rubygem-activesupport in
EPEL6 (Sparks,
14:08:33)
- pjp started the process. Not sure where he is
with it, though. (Sparks,
14:08:48)
- 90-Day Challenge (Sparks, 14:08:56)
- https://ethercalc.org/90-day-challenge
(Sparks,
14:09:35)
- 90-Day Challenge has a goal to close all 2014
and prior Important CVEs in Fedora (Sparks,
14:09:43)
- A few more bugs are 'On_QA' but no additional
ones closed. (Sparks,
14:10:06)
- https://bugzilla.redhat.com/show_bug.cgi?id=1132022
(d-caf,
14:11:23)
- Outstanding BZ Tickets (Sparks, 14:17:11)
- Thursday's numbers: Critical 1, Important 38
(+1), Moderate 348 (+7), Low 160 (+4), Total 547, Trend +12
(Sparks,
14:17:17)
- Current tickets owned: 110 (~21%) (Sparks,
14:17:21)
- Tickets closed: 304 (+1) (Sparks,
14:17:25)
- ACTION: Sparks to
make graph showing, over time, the trend of security bugs
(Sparks,
14:19:12)
Meeting ended at 14:24:12 UTC
(full logs).
Action items
- jsmith to patch rubygem-activesupport as provenpackager (BZ 905374)
- pjp to start non-responsive maintainer against rubygem-activesupport in EPEL6
- Sparks to make graph showing, over time, the trend of security bugs
Action items, by person
- Sparks
- Sparks to make graph showing, over time, the trend of security bugs
- UNASSIGNED
- jsmith to patch rubygem-activesupport as provenpackager (BZ 905374)
- pjp to start non-responsive maintainer against rubygem-activesupport in EPEL6
People present (lines said)
- Sparks (36)
- d-caf (11)
- zodbot (3)
- danofsatx (1)
Generated by MeetBot 0.1.4.