#fedora-meeting: FESCO (2010-02-23)
Meeting started by nirik at 20:00:01 UTC
(full logs).
Meeting summary
- init process (nirik, 20:00:01)
- #339 Stale Feature Pages (nirik, 20:01:47)
- AGREED: Feature is
kept, but needs updating to reflect things that have landed and been
implemented. (nirik,
20:09:24)
- AGREED: Feature is
kept, but needs updating to reflect things that have landed and been
implemented. (nirik,
20:16:18)
- #340 Determine and approve F11 end of life date (nirik, 20:17:40)
- AGREED: F11 end of
life date will be 2010-06-11 (nirik,
20:25:53)
- #342 Look into dnssec-conf continual failure (nirik, 20:27:16)
- https://admin.fedoraproject.org/updates/F12/FEDORA-2010-1890?_csrf_token=2ab25137c542ae325729d40d662f0fb4c913217c
shows an update being pushed without any positive karma (mjg59,
20:31:53)
- https://lists.isc.org/pipermail/bind-users/2010-February/078726.html
is the issue (mjg59,
20:34:07)
- https://lists.isc.org/pipermail/bind-users/attachments/20100205/33ed56d5/attachment.eml
to be more relevant (mjg59,
20:34:19)
- http://fedoraproject.org/wiki/Desktop/Whiteboards/UpdateExperience
(nirik,
20:51:59)
- AGREED: dgilmore will
work with dnssec-conf maintainers. mjg59 is going to write up a
updates proposal for further consideration. (nirik,
21:08:28)
- #341 provenpackager request - chkr (nirik, 21:08:43)
- AGREED: chkr is
approved as provenpackager. Congrats. (nirik,
21:10:34)
- Fedora Engineering Services Tickets/Discussion (nirik, 21:10:55)
- #314 Wordpress bundles libraries (nirik, 21:27:23)
- http://core.trac.wordpress.org/ticket/12124
(nirik,
21:28:10)
- Open Floor (nirik, 21:38:38)
Meeting ended at 21:41:44 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nirik (144)
- Kevin_Kofler (124)
- mjg59 (71)
- pjones (67)
- dgilmore (49)
- skvidal (40)
- notting (39)
- ajax (23)
- jwb (16)
- gholms (10)
- zodbot (9)
- cwickert (8)
- drago01 (7)
- mmcgrath (7)
- jds2001 (5)
- wwoods (1)
- bochecha (1)
Generated by MeetBot 0.1.4.