#fedora-meeting: FESCO (2010-06-22)
Meeting started by nirik at 19:30:10 UTC
(full logs).
Meeting summary
- init process (nirik, 19:30:10)
- notting sends regrets today. (nirik,
19:30:51)
- pjones also going to be unable to attend
today. (nirik,
19:32:35)
- #398 F14Feature: perl 5.12: https://fedoraproject.org/wiki/Features/perl5.12 (nirik, 19:38:03)
- AGREED: this feature
is approved. (nirik,
19:41:07)
- #399 F14Feature: Erlang R14: https://fedoraproject.org/wiki/Features/Erlang_R14 (nirik, 19:42:45)
- AGREED: Feature is
approved. (nirik,
19:46:57)
- #400 F14Feature: AtSpiTwo https://fedoraproject.org/wiki/Features/AtSpiTwo (nirik, 19:47:05)
- This feature will be dropped and merged into
the gnome3 feature. (nirik,
19:48:44)
- #351 Create a policy for updates - status report on implementation (nirik, 19:49:14)
- https://fedoraproject.org/wiki/Package_update_acceptance_criteria
(nirik,
19:53:12)
- ACTION: nirik will
ping lmacken about bodhi update progress. (nirik,
19:58:45)
- ACTION: jlaska will
see about any target date for autoqa enablement (nirik,
19:59:15)
- #382 Implementing Stable Release Vision (nirik, 20:01:08)
- If you are reading this, feel free to add
implementation ideas to
https://fedoraproject.org/wiki/Stable_release_updates_vision_implementation_ideas
(nirik,
20:15:38)
- #387 compile list of supported CPUs and reacto to recent loss of support for Geode LX on F13 (nirik, 20:16:31)
- ACTION: kylem will
talk to glibc maintainers about the patch. (nirik,
20:31:37)
- FES tickets roundup (nirik, 20:35:48)
- https://fedorahosted.org/fedora-engineering-services/report/6
(nirik,
20:35:52)
- Open Floor (nirik, 20:37:31)
Meeting ended at 20:44:47 UTC
(full logs).
Action items
- nirik will ping lmacken about bodhi update progress.
- jlaska will see about any target date for autoqa enablement
- kylem will talk to glibc maintainers about the patch.
Action items, by person
- jlaska
- jlaska will see about any target date for autoqa enablement
- kylem
- kylem will talk to glibc maintainers about the patch.
- nirik
- nirik will ping lmacken about bodhi update progress.
People present (lines said)
- nirik (127)
- mjg59 (36)
- cjb (33)
- mclasen (29)
- kylem (27)
- zodbot (13)
- cwickert (12)
- adamw (11)
- jlaska (10)
- gholms|work (7)
- SMParrish (4)
- gholms|lunch (1)
- LinuxCode (1)
- pjones (0)
- ajax (0)
- notting (0)
Generated by MeetBot 0.1.4.