#fedora-meeting: FESCO (2011-02-02)
Meeting started by nirik at 17:30:01 UTC
(full logs).
Meeting summary
- init process (nirik, 17:30:01)
- #516 Updates policy adjustments/changes (nirik, 17:32:26)
- https://fedorahosted.org/bodhi/ticket/182
(nirik,
17:39:08)
- https://fedorahosted.org/bodhi/ticket/470
(nirik,
17:39:59)
- https://fedorahosted.org/bodhi/ticket/158
(nirik,
17:40:06)
- ACTION: nirik to talk
to lmacken about this and provide more info for next week.
(nirik,
17:53:45)
- AGREED: will not
implement this suggestion at this time. (nirik,
18:05:11)
- #515 Investigate a "features" repo for stable releases (nirik, 18:05:24)
- #517 Updates Metrics (nirik, 18:06:58)
- #518 Abrt (nirik, 18:08:06)
- ACTION: nirik will
ask for roadmap/more info in ticket, will revisit next week.
(nirik,
18:12:32)
- #544 List of services that may start by default (nirik, 18:12:54)
- http://fpaste.org/B18Y/
(nirik,
18:15:55)
- ACTION: mjg59 and
notting will work on the list and sort thru it for next time.
(nirik,
18:36:33)
- AGREED: we mostly
like spot's draft and will look at the list next time for exceptions
that are needed. (nirik,
18:36:55)
- #550 F15Feature: Indic Typing Booster - http://fedoraproject.org/wiki/Features/IndicTypingBooster (nirik, 18:37:05)
- AGREED: Feature is
approved (nirik,
18:49:40)
- Open Floor (nirik, 18:49:48)
Meeting ended at 18:52:51 UTC
(full logs).
Action items
- nirik to talk to lmacken about this and provide more info for next week.
- nirik will ask for roadmap/more info in ticket, will revisit next week.
- mjg59 and notting will work on the list and sort thru it for next time.
Action items, by person
- mjg59
- mjg59 and notting will work on the list and sort thru it for next time.
- nirik
- nirik to talk to lmacken about this and provide more info for next week.
- nirik will ask for roadmap/more info in ticket, will revisit next week.
- notting
- mjg59 and notting will work on the list and sort thru it for next time.
People present (lines said)
- nirik (125)
- mjg59 (64)
- notting (22)
- mclasen (18)
- skvidal (15)
- zodbot (12)
- mmaslano (12)
- SMParrish (9)
- tibbs (3)
- ajax (0)
- kylem (0)
- cwickert (0)
Generated by MeetBot 0.1.4.