#fedora-meeting: FESCO (2011-08-07)
Meeting started by ajax at 17:01:26 UTC
(full logs).
Meeting summary
- init process (ajax, 17:01:27)
- #563 suggested policy: all daemons must set RELRO and PIE flags (ajax, 17:03:27)
- http://lists.fedoraproject.org/pipermail/devel/2011-August/155358.html
(ajax,
17:03:54)
- ACTION: ajax to
update the draft page for FPC to create guidelines (ajax,
17:07:57)
- ACTION: ajax to
forward summary email to devel-announce (ajax,
17:09:23)
- ACTION: ajax to email
lists when all updates in place (ajax,
17:09:32)
- #615 Strategy for services that do not have systemd native unit (ajax, 17:12:25)
- https://fedoraproject.org/wiki/User:Johannbg/Features/SysVtoSystemd
(Viking-Ice,
17:15:15)
- ACTION: sgallagh to
talk to virt people about dnsmasq (ajax,
17:17:45)
- ACTION: remaining
four packages (iscsi, dnsmasq, openvpn, wpa_supplicant) targeted for
conversion by beta (ajax,
17:30:49)
- AGREED: try for
converting all services on the dvd by beta. (ajax,
17:43:08)
- #654 Proven packager request (ajax, 17:43:32)
- https://fedorahosted.org/fedora-infrastructure/ticket/2514
(should see if that can be closed) (nirik,
17:49:09)
- AGREED: ppisar's
provenpackager request is accepted (ajax,
17:50:19)
- fesco members as sponsors (ajax, 17:51:06)
- ACTION: nirik to dig
in archives for fesco-as-sponsor background and report next
week (ajax,
17:54:17)
- Next week's chair (ajax, 17:54:28)
- Open Floor (ajax, 17:55:48)
Meeting ended at 18:01:30 UTC
(full logs).
Action items
- ajax to update the draft page for FPC to create guidelines
- ajax to forward summary email to devel-announce
- ajax to email lists when all updates in place
- sgallagh to talk to virt people about dnsmasq
- remaining four packages (iscsi, dnsmasq, openvpn, wpa_supplicant) targeted for conversion by beta
- nirik to dig in archives for fesco-as-sponsor background and report next week
Action items, by person
- ajax
- ajax to update the draft page for FPC to create guidelines
- ajax to forward summary email to devel-announce
- ajax to email lists when all updates in place
- nirik
- nirik to dig in archives for fesco-as-sponsor background and report next week
- sgallagh
- sgallagh to talk to virt people about dnsmasq
People present (lines said)
- ajax (81)
- nirik (59)
- Viking-Ice (47)
- sgallagh (28)
- notting (26)
- pjones (23)
- mjg59 (17)
- mmaslano (15)
- zodbot (7)
- t8m (0)
- cwickert (0)
Generated by MeetBot 0.1.4.