#fedora-meeting: FESCO (2011-10-17)
Meeting started by notting at 17:01:09 UTC
(full logs).
Meeting summary
- init process (notting, 17:01:30)
- #663 Late F16 Feature Java7 (notting, 17:04:43)
- ACTION: dbhole will
update the ticket with the 5 remaining items (notting,
17:07:52)
- one of the 5 is libgda, which is ftbfs
(notting,
17:07:57)
- #667 Request to fix CRITPATH update process (notting, 17:09:35)
- deferred to next week pending bodhi change
status and update statistics (notting,
17:12:21)
- #677 FreeIPA in Fedora 16 (notting, 17:12:53)
- AGREED: update
exception for FreeIPA is approved (notting,
17:15:21)
- Fedora Engineering Services tickets (notting, 17:15:43)
- https://fedorahosted.org/fedora-engineering-services/report/6
(notting,
17:15:49)
- please see nirik if you're interested in
working with Fedora Engineering Services tickets (notting,
17:18:29)
- ACTION: sgallagh will
handle bohi coordination for freeipa update (notting,
17:18:57)
- Next meeting chair (notting, 17:19:32)
- mmaslano will chair 2011-10-24 meeting
(notting,
17:20:30)
- sgallagh will chair 2011-10-31 meeting
(notting,
17:20:38)
- Open Floor (notting, 17:21:20)
Meeting ended at 17:36:59 UTC
(full logs).
Action items
- dbhole will update the ticket with the 5 remaining items
- sgallagh will handle bohi coordination for freeipa update
Action items, by person
- dbhole
- dbhole will update the ticket with the 5 remaining items
- sgallagh
- sgallagh will handle bohi coordination for freeipa update
People present (lines said)
- notting (46)
- sgallagh (20)
- nirik (17)
- t8m (10)
- cwickert (9)
- dbhole (8)
- zodbot (7)
- pjones (7)
- gholms (7)
- ajax (5)
- mmaslano (4)
- dgilmore (4)
- mjg59 (0)
Generated by MeetBot 0.1.4.