#fedora-meeting: FESCO (2011-12-05)
Meeting started by ajax at 18:01:03 UTC
(full logs).
Meeting summary
- init process (ajax, 18:01:11)
- #689 Consider including bash-completion package by default (base, (ajax, 18:03:40)
- AGREED: No action
needed on bash-completion ticket, follow up in bugzilla with any
remaining issues. (ajax,
18:05:43)
- #699 Proposal to remove the package "tzdata" from Critical Path (ajax, 18:06:08)
- ACTION: notting to
follow up on pkgdb changes (ajax,
18:08:08)
- #711 F17 Feature: virtio-scsi - http://fedoraproject.org/wiki/Features/virtio-scsi (ajax, 18:09:02)
- AGREED: virtio-scsi
feature is approved (ajax,
18:09:58)
- #712 need update kBuild on F15 (ajax, 18:10:18)
- http://fpaste.org/F0wh/
lkundrak recent activity (pingou,
18:17:56)
- AGREED: attempt to
follow up with lkundrak on the ticket; if no response by next week
have a provenpackager do it (ajax,
18:18:38)
- #713 F17 Feature: KDE Plasma Dependency Generation and PackageKit Integration - http://fedoraproject.org/wiki/Features/Plasma_PackageKit_Integration (ajax, 18:19:05)
- AGREED: plasma
packagekit integration feature is approved (ajax,
18:20:00)
- FES tickets (ajax, 18:20:22)
- #713 F17 Feature: KDE Plasma Dependency Generation and PackageKit Integration - http://fedoraproject.org/wiki/Features/Plasma_PackageKit_Integration (ajax, 18:20:23)
- FES tickets (ajax, 18:20:36)
- https://fedorahosted.org/fedora-engineering-services/report/6
(ajax,
18:20:47)
- open floor (ajax, 18:23:21)
- ACTION: ajax to
mass-rebuild for libpng (ajax,
18:30:01)
- next meeting's chair (ajax, 18:32:32)
- ACTION: notting to
chair next week's meeting (ajax,
18:33:07)
Meeting ended at 18:34:43 UTC
(full logs).
Action items
- notting to follow up on pkgdb changes
- ajax to mass-rebuild for libpng
- notting to chair next week's meeting
Action items, by person
- ajax
- ajax to mass-rebuild for libpng
- notting
- notting to follow up on pkgdb changes
- notting to chair next week's meeting
People present (lines said)
- ajax (68)
- notting (21)
- nirik (17)
- mmaslano (12)
- mjg59 (11)
- cwickert (11)
- zodbot (10)
- t8m (10)
- pjones (8)
- sgallagh (7)
- abadger1999 (6)
- pingou (2)
Generated by MeetBot 0.1.4.