#fedora-meeting: FESCO (2013-02-06)
Meeting started by nirik at 18:00:01 UTC
(full logs).
Meeting summary
- init process (nirik, 18:00:01)
- #896 Refine Feature process (nirik, 18:02:35)
- https://fedorahosted.org/fesco/ticket/896
(nirik,
18:02:35)
- #966 Fedora 19 Schedule proposal (DRAFT!) (nirik, 18:04:14)
- https://fedorahosted.org/fesco/ticket/966
(nirik,
18:04:14)
- http://paste.fedoraproject.org/2622/
(nirik,
18:22:44)
- AGREED: schedule as
in https://fedorahosted.org/fesco/ticket/966#comment:22 (nirik,
18:29:36)
- #1008 F19 Feature: First-Class Cloud Images - https://fedoraproject.org/wiki/Features/FirstClassCloudImages (nirik, 18:30:29)
- https://fedorahosted.org/fesco/ticket/1008
(nirik,
18:30:29)
- AGREED: Feature is
approved (+9, 0, 0) (nirik,
18:33:43)
- #1076 2013-02-06 meeting feature voting (nirik, 18:33:51)
- https://fedorahosted.org/fesco/ticket/1076
(nirik,
18:33:51)
- #1035 F19 Feature: Dracut HostOnly - https://fedoraproject.org/wiki/Features/DracutHostOnly (nirik, 18:37:33)
- https://fedorahosted.org/fesco/ticket/1035
(nirik,
18:37:33)
- AGREED: Feature is
approved, (+5, -4, 0) (nirik,
18:57:48)
- #1036 F19 Feature: Enterprise / distributed two-factor authentication - https://fedoraproject.org/wiki/Features/EnterpriseTwoFactorAuthentication (nirik, 19:00:21)
- https://fedorahosted.org/fesco/ticket/1036
(nirik,
19:00:23)
- AGREED: Feature is
defered. Feature owners are asked to address concerns. (+9, 0,
0) (nirik,
19:08:40)
- #1038 F19 Feature: Apache OpenOffice - https://fedoraproject.org/wiki/Features/ApacheOpenOffice (nirik, 19:08:49)
- https://fedorahosted.org/fesco/ticket/1038
(nirik,
19:08:50)
- AGREED: Feature is
accepted under the condition that the conflicts must be worked out.
openoffice and libreoffice packagers get to work them out. There is
no fesco mandate that libreoffice must change to accomodate
openoffice at this time. alternatives is not the way to resolve the
conflicts but environment-modules may be looked at as a similar
means to achieve that. (+9, 0, 0) (nirik,
19:22:29)
- #1040 F19 Feature: firewalld Lockdown - https://fedoraproject.org/wiki/Features/FirewalldLockdown .fesco 1040 (nirik, 19:22:37)
- https://fedorahosted.org/fesco/ticket/1040
(nirik,
19:22:37)
- AGREED: Feature is
deferred for now, feature owner to provide more details.
(nirik,
19:27:36)
- #1042 F19 Feature: GNOME 3.8 - https://fedoraproject.org/wiki/Features/Gnome3.8 (nirik, 19:27:49)
- https://fedorahosted.org/fesco/ticket/1042
(nirik,
19:27:49)
- https://fedoraproject.org/wiki/Features/Gnome3.8#Contingency_Plan
(nirik,
19:28:40)
- AGREED: Feature is
approved (+9, 0, 0) (nirik,
19:32:10)
- #1045 F19 Feature: Cinnamon as Default Desktop - https://fedoraproject.org/wiki/Features/Cinnamon_as_Default_Desktop (nirik, 19:32:23)
- https://fedorahosted.org/fesco/ticket/1045
(nirik,
19:32:23)
- AGREED: Feature is
declined. (0, 8, 1) (nirik,
19:35:48)
- #1055 F19 Feature: New firstboot - https://fedoraproject.org/wiki/Features/NewFirstboot (nirik, 19:35:58)
- https://fedorahosted.org/fesco/ticket/1055
(nirik,
19:35:58)
- AGREED: Feature is
approved (+9, 0, 0) (nirik,
19:42:43)
- #1056 F19 Feature: OpenAttestation - https://fedoraproject.org/wiki/Features/OpenAttestation (nirik, 19:42:49)
- https://fedorahosted.org/fesco/ticket/1056
(nirik,
19:42:49)
- AGREED: Feature is
approved (+9, 0, 0) (nirik,
19:48:01)
- #1064 F19 Feature: Simplify Java/Maven Packaging using XMvn - https://fedoraproject.org/wiki/Features/Simplified_Maven_Packaging (nirik, 19:48:07)
- https://fedorahosted.org/fesco/ticket/1064
(nirik,
19:48:07)
- AGREED: Feature is
approved (+9, 0, 0) (nirik,
19:52:46)
- #1066: F19 Feature: Network Team driver - Update for new features - https://fedoraproject.org/wiki/Features/TeamDriverUpdate (nirik, 19:52:58)
- https://fedorahosted.org/fesco/ticket/1066
(nirik,
19:52:59)
- AGREED: The feature
is declined. (0, -8, 0) (nirik,
20:00:08)
- #1068: F19 Feature: Trusted Network Connect (TNC) - https://fedoraproject.org/wiki/Features/Trusted_Network_Connect_%28TNC%29 (nirik, 20:00:11)
- https://fedorahosted.org/fesco/ticket/1068
(nirik,
20:00:11)
- go ahead and land team driver enhancements
without fanfare (sgallagh,
20:00:52)
- AGREED: Feature is
approved, but please rework feature page to use less jargon and
acronyms and be more high level descriptive of the feature ( +8, 0,
0) (nirik,
20:09:46)
- #1069: F19 Feature: Add LVM Thin provisioning support to the yum-fs-snapshot #plugin - https://fedoraproject.org/wiki/Features/YumFsSnapshotThinpSupport (nirik, 20:09:55)
- https://fedorahosted.org/fesco/ticket/1069
(nirik,
20:09:55)
- AGREED: Feature is
approved (+9, 0, 0) (nirik,
20:12:18)
- #1070: F19 Feature: Yum Groups as Objects - https://fedoraproject.org/wiki/Features/YumGroupsAsObjects (nirik, 20:12:25)
- https://fedorahosted.org/fesco/ticket/1070
(nirik,
20:12:25)
- AGREED: Feature is
approved (+7, -2, 0) (nirik,
20:16:22)
- #1071: F19 Feature: systemd Calendar Timers - https://fedoraproject.org/wiki/Features/SystemdCalendarTimers (nirik, 20:16:29)
- https://fedorahosted.org/fesco/ticket/1071
(nirik,
20:16:29)
- AGREED: Feature is
approved. No packages should convert to using this feature yet. (7,
0, 0) (nirik,
20:26:31)
- #1072: F19 Feature: systemd/udev Hardware Database - https://fedoraproject.org/wiki/Features/SystemdHardwareDatabase (nirik, 20:26:36)
- https://fedorahosted.org/fesco/ticket/1072
(nirik,
20:26:36)
- AGREED: Feature is
approved conditional on notting's concerns about how we ship the
data being addressed (+8, 0, 0) (nirik,
20:34:20)
- #1051 F19 Feature: More Mobile Broadband - https://fedoraproject.org/wiki/Features/MoreMobileBroadband (nirik, 20:36:04)
- https://fedorahosted.org/fesco/ticket/1051
(nirik,
20:36:04)
- Feature owners should notify any
people/packages that need to be modified for the new API
(nirik,
20:36:56)
- #1038 F19 Feature: Apache OpenOffice - https://fedoraproject.org/wiki/Features/ApacheOpenOffice (nirik, 20:38:35)
- https://fedorahosted.org/fesco/ticket/1038
(nirik,
20:38:36)
- maintainers to continue to talk and try and
work out solutions to the overlapping files. (nirik,
20:42:23)
- Next week chair (nirik, 20:44:14)
- ACTION: mmaslano to
chair next week (nirik,
20:45:05)
- Open Floor (nirik, 20:45:09)
Meeting ended at 20:52:45 UTC
(full logs).
Action items
- mmaslano to chair next week
Action items, by person
- mmaslano
- mmaslano to chair next week
People present (lines said)
- nirik (319)
- pjones (119)
- mitr (97)
- sgallagh (91)
- abadger1999 (79)
- notting (68)
- t8m (59)
- jwb (57)
- mmaslano (28)
- zodbot (25)
- haraldh (20)
- drago01 (17)
- clumens (10)
- jreznik_n9 (10)
- mattdm (9)
- kalev (6)
- jreznik_n9_ (6)
- pescetti (6)
- gholms (3)
- mclasen (3)
- fche (2)
- ajax (2)
- law (2)
- jgreguske (1)
- fenrus02 (1)
Generated by MeetBot 0.1.4.