#fedora-meeting: FESCO (2013-05-01)
Meeting started by abadger1999 at 18:00:06 UTC
(full logs).
Meeting summary
- init process (abadger1999, 18:00:11)
- #1110 systemd preset for ipmi (abadger1999, 18:02:28)
- https://admin.fedoraproject.org/pkgdb/users/packages/aledvink?acls=owner
(abadger1999,
18:06:56)
- ACTION: abadger1999
to ask for clarification in the ticket (abadger1999,
18:13:40)
- #1111 systemd preset for ipmievd (abadger1999, 18:14:11)
- ACTION: abadger1999
will ask for clarification on this ticket similar to 1110
(abadger1999,
18:23:56)
- Clarify release name guidelines - Explicitly list blacklisted characters (abadger1999, 18:24:00)
- Update release name guidelines to explicitly
blacklist | & ; ( ) < > { } ' " # passes (+1:6, 0:0,
-1:0) (abadger1999,
18:26:59)
- Next week's chair (abadger1999, 18:27:07)
- ACTION: jwb will
chair nextweek's meeting (abadger1999,
18:29:19)
- Open Floor (abadger1999, 18:29:27)
Meeting ended at 18:46:25 UTC
(full logs).
Action items
- abadger1999 to ask for clarification in the ticket
- abadger1999 will ask for clarification on this ticket similar to 1110
- jwb will chair nextweek's meeting
Action items, by person
- abadger1999
- abadger1999 to ask for clarification in the ticket
- abadger1999 will ask for clarification on this ticket similar to 1110
- jwb
- jwb will chair nextweek's meeting
People present (lines said)
- abadger1999 (43)
- nirik (22)
- jwb (20)
- mitr (13)
- sgallagh (12)
- pjones (10)
- zodbot (7)
- suehle (3)
- notting (3)
- gholms (1)
- mmaslano (0)
- t8m (0)
Generated by MeetBot 0.1.4.