#fedora-meeting: FESCO (2014-04-30)
Meeting started by dgilmore at 17:01:09 UTC
(full logs).
Meeting summary
- init process (dgilmore, 17:01:20)
- #1221 Product working group activity reports (dgilmore, 17:03:55)
- https://fedorahosted.org/fesco/ticket/1221
(dgilmore,
17:03:56)
- #1244 F21 System Wide Change: cron to systemd time units - https://fedoraproject.org/wiki/Changes/cron-to-systemd-time-units (dgilmore, 17:05:23)
- https://fedorahosted.org/fesco/ticket/1244
(dgilmore,
17:05:28)
- #1250 F21 Self Contained Changes (dgilmore, 17:06:43)
- https://fedorahosted.org/fesco/ticket/1250
(dgilmore,
17:06:45)
- ACTION: remote
journal needs concerns/questions to be raised with the change
owner (dgilmore,
17:09:12)
- ACTION: nirik to
follow up with change owner about default/recommended (dgilmore,
17:11:41)
- #1291 F21 System Wide Change: BerkeleyDB 6 - https://fedoraproject.org/wiki/Changes/BerkeleyDB_6 (dgilmore, 17:12:15)
- https://fedorahosted.org/fesco/ticket/1291
(dgilmore,
17:12:20)
- ACCEPTED: BerkeleyDB 6 change is accepted (with the agreed plan
to ensure every package is reviewed) (+5,0,0) (dgilmore,
17:18:49)
- open floor (dgilmore, 17:19:59)
- Next week's chair (dgilmore, 17:29:55)
- ACTION: mitr to chair
next week (dgilmore,
17:35:14)
- Open Floor (dgilmore, 17:35:52)
Meeting ended at 17:37:39 UTC
(full logs).
Action items
- remote journal needs concerns/questions to be raised with the change owner
- nirik to follow up with change owner about default/recommended
- mitr to chair next week
Action items, by person
- mitr
- mitr to chair next week
- nirik
- nirik to follow up with change owner about default/recommended
People present (lines said)
- dgilmore (60)
- nirik (25)
- Viking-Ice (24)
- abadger1999 (15)
- mitr (14)
- zodbot (10)
- pjones (2)
- notting (1)
- sgallagh (0)
- mattdm (0)
- t8m (0)
- jwb (0)
- mmaslano (0)
Generated by MeetBot 0.1.4.