#fedora-meeting: FESCO (2015-04-08)
Meeting started by nirik at 18:00:00 UTC
(full logs).
Meeting summary
- init process (nirik, 18:00:01)
- #1416 F22 Changes - Progress at Change Checkpoint: Change Checkpoint: 100% Code Complete Deadline (nirik, 18:03:43)
- https://fedorahosted.org/fesco/1416
(nirik,
18:03:43)
- https://bugzilla.redhat.com/show_bug.cgi?id=1209695
(paragan,
18:05:48)
- https://fedorahosted.org/rel-eng/ticket/6119?replyto=12#comment:14
(dgilmore,
18:18:19)
- https://fedoraproject.org/wiki/Changes/AtomicHost
(nirik,
18:22:09)
- AGREED: adjust the
change for f22 to drop the pxe-to-live for now and continue working
on it for next release (+6,0,0) (nirik,
18:27:36)
- fesco list (nirik, 18:28:46)
- AGREED: council
enginnering, outreach and diversity members can also be on the fesco
list if they like (nirik,
18:33:19)
- next weeks chair (nirik, 18:33:24)
- ACTION: rishi to
chair next week (nirik,
18:34:12)
- Open Floor (nirik, 18:34:16)
- https://fedoraproject.org/wiki/FESCo_meeting_process
(nirik,
18:35:13)
- https://bugzilla.redhat.com/show_bug.cgi?id=1210042
(dgilmore,
18:39:45)
Meeting ended at 18:40:16 UTC
(full logs).
Action items
- rishi to chair next week
Action items, by person
- rishi
- rishi to chair next week
People present (lines said)
- nirik (67)
- dgilmore (32)
- sgallagh (23)
- walters (7)
- zodbot (6)
- rishi (6)
- roshi (6)
- jzb (5)
- paragan (4)
- ajax (4)
- stickster (3)
- thozza (2)
- mitr (0)
- jwb (0)
Generated by MeetBot 0.1.4.