#fedora-meeting: FESCo (2015-06-03)
Meeting started by rishi at 18:00:08 UTC
(full logs).
Meeting summary
- init process (rishi, 18:01:08)
- #1442 Admin and Commits privileges for Puppet package (rishi, 18:02:01)
- AGREED: Grant ACLs to
gchamoul (+6) (rishi,
18:05:32)
- #1444 updates deliverables (rishi, 18:05:46)
- AGREED: Postpone and
wait for dgilmore to return from the FAD. (+7) (rishi,
18:10:39)
- #1445 F23 Self Contained Changes (rishi, 18:10:55)
- AGREED: Let's
explicitly ask things this week, and postpone taking a decision to
next week (+7) (rishi,
18:24:56)
- Next week's chair (rishi, 18:25:52)
- paragan will chair next week's meeting
(rishi,
18:26:52)
- Open Floor (rishi, 18:26:58)
- https://fedoraproject.org/wiki/Packaging:Per-Product_Configuration
suggests grepping the RPM scripts should work. But then there are
the kickstarts. (mitr,
18:34:03)
Meeting ended at 19:00:12 UTC
(full logs).
Action items
- (none)
People present (lines said)
- rishi (57)
- sgallagh (47)
- nirik (24)
- thozza (24)
- mitr (15)
- gholms (10)
- jkurik (10)
- dgilmore (10)
- zodbot (9)
- jwb (9)
- paragan (7)
- ajax (4)
- paragn (0)
Generated by MeetBot 0.1.4.