#fedora-meeting: FESCO (2015-08-19)
Meeting started by sgallagh at 18:00:24 UTC
(full logs).
Meeting summary
- init process (sgallagh, 18:00:25)
- #1466 non-responsive maintainer exception process for skottler (sgallagh, 18:04:33)
- AGREED: Revisit this
next week (+5, 0, -0) (sgallagh,
18:06:06)
- #1471 F24 System Wide Change: TeXLive 2015 (sgallagh, 18:06:12)
- AGREED: F24 System
Wide Change: TeXLive 2015 is accepted (+8, 0, -0) (sgallagh,
18:12:20)
- #1469 i686 as a non-blocking architecture (sgallagh, 18:12:33)
- Discussion postponed until next week to wait
for more feedback. (sgallagh,
18:13:58)
- Next week's chair (sgallagh, 18:14:08)
- rishi to chair next week's meeting (sgallagh,
18:14:57)
- Open Floor (sgallagh, 18:15:03)
- ajax will be unable to attend for the next 3-4
meetings (sgallagh,
18:15:41)
- ACTION: thozza to
create a ticket around Change approval process as discussed at
Flock (sgallagh,
18:17:52)
Meeting ended at 18:45:29 UTC
(full logs).
Action items
- thozza to create a ticket around Change approval process as discussed at Flock
Action items, by person
- thozza
- thozza to create a ticket around Change approval process as discussed at Flock
People present (lines said)
- sgallagh (57)
- rishi (32)
- thozza (26)
- ajax (13)
- nirik (11)
- zodbot (9)
- langdon (4)
- dgilmore (4)
- paragan (0)
- hguemar (0)
- jwb (0)
Generated by MeetBot 0.1.4.