#fedora-meeting: FESCO (2016-06-03)
Meeting started by kalev at 16:00:13 UTC
(full logs).
Meeting summary
- init process (kalev, 16:00:16)
 
- #1576 Evaluate Workstation graphical upgrade Change status (kalev, 16:02:00)
  - https://fedorahosted.org/fesco/ticket/1576
    (kalev,
    16:02:01)
 
  - https://fedorahosted.org/fesco/ticket/1576#comment:19
    (kalev,
    16:03:02)
 
  - https://bugzilla.redhat.com/show_bug.cgi?id=1308538
    has a list of bugs that kparal and co found, some are fixed, some
    not (kalev,
    16:10:28)
 
  - https://bugzilla.redhat.com/show_bug.cgi?id=1341151
    (adamw,
    16:10:39)
 
  - https://bugzilla.redhat.com/show_bug.cgi?id=1341159
    (adamw,
    16:10:45)
 
  - ACTION: adamw and
    kparal to determine a list of blockers bugs for the graphical system
    upgrade feature (kalev,
    16:35:49)
 
 
- #1580 Systemd changes - Request - KillUserProcess behavior change (kalev, 16:36:31)
  - https://fedorahosted.org/fesco/ticket/1580
    (kalev,
    16:36:31)
 
  - AGREED: Revert
    KillUserProcess change in rawhide; zbyszek to come up with a Change
    proposal for this (+1:7, 0:0, -1:0) (kalev,
    17:00:48)
 
 
- #1578 F25 System Wide Change: Use /etc/repos.d as default reposdir (kalev, 17:01:11)
  - https://fedorahosted.org/fesco/ticket/1578
    (kalev,
    17:01:17)
 
 
- #1581 Unresponsive maintainer: asaf (kalev, 17:02:12)
  - https://fedorahosted.org/fesco/ticket/1581
    (kalev,
    17:02:13)
 
  - AGREED: orphan all of
    asaf's packages (+1:7, 0:0, -1:0) (kalev,
    17:04:05)
 
 
- #1582 Reassign nodejs packages owned by 'patches' to (kalev, 17:04:44)
  - https://fedorahosted.org/fesco/ticket/1582
    (kalev,
    17:04:45)
 
  - AGREED: Reassign
    nodejs packages owned by 'patches' to group::nodejs-sig (+1:6, 0:0,
    -1:0) (kalev,
    17:07:19)
 
 
- #1568 F25 Self Contained Changes (kalev, 17:09:07)
  - AGREED: Koji
    Generates Installation Media self contained change accepted (+1:6,
    0:0, -1:0) (kalev,
    17:10:52)
 
 
- #1573 Docker Layered Image maintainer guildelines, naming (kalev, 17:11:13)
  - https://fedorahosted.org/fesco/ticket/1573
    (kalev,
    17:11:14)
 
 
- Next week's chair (kalev, 17:12:12)
  - ACTION: jsmith to
    chair next week (kalev,
    17:13:30)
 
 
- Open Floor (kalev, 17:14:00)
 
Meeting ended at 17:16:54 UTC
(full logs).
Action items
  - adamw and kparal to determine a list of blockers bugs for the graphical system upgrade feature
 
  - jsmith to chair next week
 
Action items, by person
  -  adamw 
    - adamw and kparal to determine a list of blockers bugs for the graphical system upgrade feature
 
  
 
  -  jsmith 
    - jsmith to chair next week
 
  
 
People present (lines said)
  - kalev (120)
 
  - sgallagh (71)
 
  - nirik (61)
 
  - jsmith (28)
 
  - maxamillion (27)
 
  - cmurf (20)
 
  - zodbot (20)
 
  - adamw (18)
 
  - paragan (10)
 
  - zbyszek (10)
 
  - jwb (9)
 
  - mclasen___ (7)
 
  - rdieter (7)
 
  - number80 (7)
 
  - jkurik (3)
 
  - gholms (2)
 
  - spstarr (1)
 
  - dgilmore (0)
 
Generated by MeetBot 0.1.4.