#fedora-meeting: FESCO (2016-06-10)
Meeting started by jsmith at 16:00:40 UTC
(full logs).
Meeting summary
- init process (jsmith, 16:00:40)
- Follow-ups (jsmith, 16:03:32)
- #1576 Evaluate Workstation graphical upgrade Change status (jsmith, 16:03:43)
- https://fedorahosted.org/fesco/ticket/1576
(jsmith,
16:03:43)
- #1573 Docker Layered Image maintainer guildelines, naming guidelines and review (jsmith, 16:07:05)
- https://fedorahosted.org/fesco/ticket/1573
(jsmith,
16:07:05)
- AGREED: #1573 Docker
Layered Image maintainer guidelines, naming guidelines and review
are approved (+1: 7, +0:0, -1:0) (jsmith,
16:12:31)
- New Business (jsmith, 16:12:53)
- #1584 Please process systemd presets request, bz :1340061 (jsmith, 16:13:05)
- https://fedorahosted.org/fesco/ticket/1584
(jsmith,
16:13:05)
- AGREED: Closing
#1584, as there's nothing for FESCo to do about it at this
time (jsmith,
16:15:47)
- #1568 F25 Self Contained Changes (jsmith, 16:16:06)
- https://fedorahosted.org/fesco/ticket/1568
(jsmith,
16:16:07)
- AGREED: #1568 Self
Contained Changes: All three new requested changes are
approved (jsmith,
16:22:06)
- Next Week's Chair (jsmith, 16:22:21)
- Open Floor (jsmith, 16:22:53)
Meeting ended at 16:29:44 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jsmith (69)
- maxamillion (21)
- zodbot (15)
- nirik (9)
- kalev-afk (8)
- number80 (8)
- paragan (6)
- dgilmore (5)
- handsome_pirate (1)
- gholms (1)
- sgallagh (0)
- kalev (0)
- jwb (0)
Generated by MeetBot 0.1.4.