#fedora-meeting: FESCO (2016-11-18)
Meeting started by maxamillion at 16:00:30 UTC
(full logs).
Meeting summary
- init process (maxamillion, 16:00:44)
- #1635 F26 Self Contained Changes (maxamillion, 16:03:50)
- https://pagure.io/fesco/issue/1635
(maxamillion,
16:04:09)
- AGREED: Modularity
Changes are approved provided that they are emended to say that
policies must b in place before restrictions are lifted (+1: 6, -1:
0, +0: 0) (maxamillion,
16:40:57)
- #1647 F26 System Wide Change: Fedora 26 C/C++ Compilation Flags Updates (maxamillion, 16:41:09)
- https://pagure.io/fesco/issue/1647
(maxamillion,
16:41:14)
- AGREED: F26 System
Wide Change: Fedora 26 C/C++ Compilation Flags Updates (+1: 7, -1:
0, +0: 0) (maxamillion,
16:45:41)
- Next week's chair (maxamillion, 16:45:47)
- AGREED: : Skip next
week's FESCo Meeting, the next time we will meet will be 2016-12-02
(+1: 6, -1: 0, +0: 0) (maxamillion,
16:52:34)
- : voting should continue in pagure tickets on
FESCo issues (maxamillion,
16:53:01)
- jsmith to chair 2016-12-02 FESCo Meeting
(maxamillion,
16:55:40)
- Open Floor (maxamillion, 16:55:45)
Meeting ended at 17:05:02 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jwb (54)
- maxamillion (52)
- sgallagh (43)
- threebean (42)
- paragan (18)
- nirik (16)
- zodbot (15)
- Rathann (13)
- kalev (7)
- jsmith (4)
- langdon (1)
- jkaluza (1)
- dgilmore (0)
Generated by MeetBot 0.1.4.