#fedora-meeting: FESCO (2017-03-31)
Meeting started by nirik at 16:00:02 UTC
(full logs).
Meeting summary
- init process (nirik, 16:00:02)
- #1634 - EOL and vulnerable software (nirik, 16:03:18)
- https://pagure.io/fesco/issue/1634
(nirik,
16:03:18)
- AGREED: FESCo will
hear any such future examples on a case-by-case basis. (For: +5,
Against: 0, Abstain: 1) (nirik,
16:09:38)
- #1653 [Meta] Better communicating roles and responsibilities of (nirik, 16:09:51)
- https://pagure.io/fesco/issue/1653
(nirik,
16:09:51)
- https://fedoraproject.org/wiki/Council#Responsibilities
(nirik,
16:14:56)
- ACTION: nirik to
draft a initial text to start with and add to ticket. (nirik,
16:17:36)
- #1690 - f27 self contained changes (nirik, 16:18:22)
- https://pagure.io/fesco/issue/1690#comment-434408
(nirik,
16:18:29)
- AGREED: Replace
Yumex-DNF with dnfdragora is approved (For: +6, Against: 0, Abstain:
0) (nirik,
16:20:58)
- Next weeks chair (nirik, 16:21:05)
- ACTION: jforbes to
chair the 2017-04-07 meeting. (nirik,
16:23:22)
- Open Floor (nirik, 16:23:27)
Meeting ended at 16:35:03 UTC
(full logs).
Action items
- nirik to draft a initial text to start with and add to ticket.
- jforbes to chair the 2017-04-07 meeting.
Action items, by person
- jforbes
- jforbes to chair the 2017-04-07 meeting.
- nirik
- nirik to draft a initial text to start with and add to ticket.
People present (lines said)
- nirik (62)
- sgallagh (19)
- Rathann (17)
- jforbes (16)
- jsmith (16)
- maxamillion (14)
- zodbot (13)
- jwb (12)
- dgilmore (6)
- kalev (0)
Generated by MeetBot 0.1.4.