#fedora-meeting: FESCO (2017-08-04)
Meeting started by jsmith at 16:05:59 UTC
(full logs).
Meeting summary
- init process (jsmith, 16:06:05)
- Follow-ups (jsmith, 16:09:06)
- #1736 - Don't automatically close security bugs on Fedora EOL (jsmith, 16:09:16)
- https://pagure.io/fesco/issue/1736
(jsmith,
16:09:16)
- AGREED: #1736 - eol
scripts will be adjusted to move keyword: security bugs to the next
release and add a note that this was a security bug and should be
checked to see if it's fixed in the next release (jsmith,
16:20:39)
- #1737 - Proposal: i686 SIG needs to be functional by F27 release date (jsmith, 16:21:17)
- https://pagure.io/fesco/issue/1737
(jsmith,
16:21:17)
- AGREED: #1737 - Give
the SIG two weeks to come up with their criteria and come back to
FESCo for approval, and if they don't, drop i686 kernels for F28
(+1:8,+0:0,-1:0) (jsmith,
16:30:51)
- #1744 - F27 System Wide Change: NSS signtool deprecation (jsmith, 16:31:14)
- https://pagure.io/fesco/issue/1744
(jsmith,
16:31:14)
- AGREED: #1744 -
Reject as an F27 system-wide change, and accept as an F28
system-wide change (+1:8:+0:0,-1:0) (jsmith,
16:43:15)
- #1745 - F27 System Wide Change: Switch OpenLDAP from NSS to OpenSSL (jsmith, 16:43:27)
- https://pagure.io/fesco/issue/1745
(jsmith,
16:43:27)
- AGREED: #1745 - Due
to the short F27 cycle, we defer this until F28 and accept it for
that release. Please land it as soon after branch as possible.
(+1:8,+0:0,-1:0) (jsmith,
16:48:43)
- #1747 - F27 System Wide Change: RPM 4.14 (jsmith, 16:48:57)
- https://pagure.io/fesco/issue/1747
(jsmith,
16:48:58)
- AGREED: #1747 -- This
was already approved on 2017-07-21 (jsmith,
16:50:39)
- #1749 - F27 Self Contained Change: VirtualBox Guest Integration (jsmith, 16:50:49)
- https://pagure.io/fesco/issue/1749
(jsmith,
16:50:49)
- AGREED: #1749 - FESCo
would prefer that Fedora doesn't carry these patches for F27 release
kernel, instead deferring until it is clear that there is a clear
path they will be accepted upstream. (+1:8,+0:0,-1:0) (jsmith,
17:13:53)
- #1750 - Decide if EOL is one month after release, four weeks, or something else (jsmith, 17:14:06)
- https://pagure.io/fesco/issue/1750
(jsmith,
17:14:06)
- https://fedoraproject.org/wiki/Fedora_Release_Life_Cycle#Schedule_Methodology
(nirik,
17:17:55)
- AGREED: $1750 - The
use of "month" for marketing purposes is unnecessary. Let's say
"four weeks" or "28 days" everywhere and have it done
(+1:8,+0:0,-1:0) (jsmith,
17:24:01)
- New business (jsmith, 17:24:10)
- #1751 - Request to accept a Self Contained Change after deadline (jsmith, 17:24:24)
- https://pagure.io/fesco/issue/1751
(jsmith,
17:24:24)
- AGREED: #1751 Change
is accepted (+1:8,+0:0,-1:0) (jsmith,
17:26:11)
- #1690 - F27 Self Contained Changes (jsmith, 17:26:22)
- https://pagure.io/fesco/issue/1690
(jsmith,
17:26:22)
- Unified database for DNF (jsmith, 17:26:35)
- https://fedoraproject.org/wiki/Changes/Unified_database_for_DNF
(jsmith,
17:26:35)
- AGREED: Defer
"Unified database for DNF" to F28 (+1:6,+0:0,-1:0) (jsmith,
17:43:50)
- Authselect: new toold to replace authconfig (jsmith, 17:44:02)
- https://fedoraproject.org/wiki/Changes/Authselect
(jsmith,
17:44:02)
- AGREED: "New tool to
replace Authconfig" is rejected, as it's effectively just a new
package. Repropose as a Change when it's time to replace authconfig
(+1:7,+0:0,-1:0) (jsmith,
17:55:37)
- New default cipher in OpenVPN (jsmith, 17:55:54)
- https://fedoraproject.org/wiki/Changes/New_default_cipher_in_OpenVPN
(jsmith,
17:55:54)
- AGREED: "New default
cipher in OpenVPN" is approved (+1:5,+0:0,-1:0) (jsmith,
18:00:50)
- Chinese Serif Fonts (jsmith, 18:01:04)
- https://fedoraproject.org/wiki/Changes/ChineseSerifFonts
(jsmith,
18:01:04)
- AGREED: "Chinese
Serif Fonts" is approved (+1:6,+0:0,-1:0) (jsmith,
18:04:51)
- libpinyin 2.1 (jsmith, 18:05:05)
- https://fedoraproject.org/wiki/Changes/libpinyin2.1
(jsmith,
18:05:05)
- AGREED: "libpinyin
2.1" is approved (+1:5,+0:1,-1:0) (jsmith,
18:11:09)
- Platform Python Stack (jsmith, 18:11:22)
- https://fedoraproject.org/wiki/Changes/Platform_Python_Stack
(jsmith,
18:11:22)
- AGREED: "Platform
Python Stack" is approved (+1:6,+0:0,-1:0) (jsmith,
18:19:36)
- OpenSSH Server Crypto Policy (jsmith, 18:20:01)
- https://fedoraproject.org/wiki/Changes/OpenSSH_Server_Crypto_Policy
(jsmith,
18:20:01)
- AGREED: "OpenSSH
Server Crypto Policy" is approved (+1:6,+0:0,-1:0) (jsmith,
18:28:13)
- #1752 Dealing with non reviewed Changes after "Completion deadline (testable)" check point (jsmith, 18:28:23)
- https://pagure.io/fesco/issue/1752
(jsmith,
18:28:24)
- AGREED: #1752: Give
items approved today one more week for Completion deadline
(+1:7,+0:0,-1:0) (jsmith,
18:35:55)
- Next week's chair (jsmith, 18:35:59)
- AGREED: sgallagh to
chair next week (jsmith,
18:36:42)
- Open Floor (jsmith, 18:36:46)
- AGREED: FESCo meeting
agenda to be updated to include last weeks schedule deadlines and
upcoming deadlines (1:7 0:0 -1:0) (dgilmore,
18:43:56)
- ACTION: dgilmore to
update the wiki page for meetings (dgilmore,
18:44:17)
Meeting ended at 18:44:35 UTC
(full logs).
Action items
- dgilmore to update the wiki page for meetings
Action items, by person
- dgilmore
- dgilmore to update the wiki page for meetings
People present (lines said)
- jsmith (168)
- sgallagh (133)
- dgilmore (105)
- nirik (78)
- Rathann (78)
- maxamillion (63)
- jforbes (52)
- kalev (43)
- ignatenkobrain (31)
- zodbot (22)
- dazo (11)
- cstratak (5)
- mattdm (3)
- nb (3)
- ecuba (3)
- pbrobinson (2)
- puiterwijk (2)
- jwb (0)
Generated by MeetBot 0.1.4.