#fedora-meeting: FESCO (2017-11-17)
Meeting started by bowlofeggs at 16:03:22 UTC
(full logs).
Meeting summary
- init process (bowlofeggs, 16:03:22)
- #1767 F28 Self Contained Changes (bowlofeggs, 16:05:39)
- AGREED: Sugar change
is approved (+6, 0, -0) (bowlofeggs,
16:09:13)
- #1784 libsolv and dnf maintainers: failure to respond to critical bug (bowlofeggs, 16:09:24)
- https://pagure.io/fesco/issue/1784
(bowlofeggs,
16:09:38)
- AGREED: dnf
maintainers will not be removed. FESCo encourages reporters to file
separate tickets for each issue in bugzilla (+7, 0, -0) (bowlofeggs,
16:15:03)
- #1786 Non-responsive maintainer: jcapik (bowlofeggs, 16:15:14)
- ACTION: bowlofeggs
will file a releng ticket to ask for jcapik's packages to be
orphaned (bowlofeggs,
16:17:17)
- 1788 Default path for root is inconsistent between su - and sudo (bowlofeggs, 16:17:31)
- AGREED: The setup and
sudo package maintainers are free to make the decision about this
issue without FESCo (+6, 0, -0) (bowlofeggs,
16:23:35)
- #1790 Proposal for 3 week freeze (bowlofeggs, 16:24:02)
- AGREED: Document
dgilmore's compromise proposal on the ticket, and write the devel
list for feedback. defer decision until next week (+7, 0, -0)
(bowlofeggs,
16:32:55)
- ACTION: bowlofeggs
will document the compromise proposal and write devel (bowlofeggs,
16:33:12)
- #1791 F28 System Wide Change: Ruby 2.5 (bowlofeggs, 16:33:34)
- AGREED: Ruby 2.5
approved (+7, 0, -0) (bowlofeggs,
16:35:57)
- Next week's chair (bowlofeggs, 16:36:05)
- Chair in two weeks (bowlofeggs, 16:36:37)
- ACTION: nirik will
chair on 2017-12-01 (bowlofeggs,
16:37:44)
- #1793 Provenpackager creating branches and pushing there (bowlofeggs, 16:39:27)
- AGREED: let involved
parties + sgallagh work it out, come back to fesco with more info if
there is still a dispute (+7, 0, -0) (bowlofeggs,
16:47:50)
- open floor (bowlofeggs, 16:50:15)
- https://fedoraproject.org/wiki/Elections
has the dates. Nominations start next week. (nirik,
16:50:23)
Meeting ended at 16:54:47 UTC
(full logs).
Action items
- bowlofeggs will file a releng ticket to ask for jcapik's packages to be orphaned
- bowlofeggs will document the compromise proposal and write devel
- nirik will chair on 2017-12-01
Action items, by person
- bowlofeggs
- bowlofeggs will file a releng ticket to ask for jcapik's packages to be orphaned
- bowlofeggs will document the compromise proposal and write devel
- nirik
- nirik will chair on 2017-12-01
People present (lines said)
- bowlofeggs (98)
- dgilmore (44)
- sgallagh (38)
- maxamillion (25)
- nirik (24)
- jsmith (22)
- zodbot (16)
- jforbes (10)
- ignatenkobrain_ (7)
- ignatenkobrain (6)
- nils (1)
- tyll (0)
- kalev (0)
Generated by MeetBot 0.1.4.