#fedora-meeting: FESCO (2017-12-15)
Meeting started by dgilmore at 16:01:13 UTC
(full logs).
Meeting summary
- init process (dgilmore, 16:01:13)
- #1767 F28 Self Contained Changes (dgilmore, 16:04:12)
- https://pagure.io/fesco/issue/1767
(dgilmore,
16:04:13)
- AGREED: both OpenLDAP
and Stratis changes accepted (5:0:0) (dgilmore,
16:07:52)
- #1799 The ProvenPackager rubric needs more formality (dgilmore, 16:08:14)
- https://pagure.io/fesco/issue/1799
(dgilmore,
16:08:15)
- AGREED: Table
ProvenPackager rubric discussion until we have a larger FESCo
population available to discuss (5:0:0) (dgilmore,
16:10:26)
- #1805 Election Interview Questions (dgilmore, 16:10:51)
- https://pagure.io/fesco/issue/1805
(dgilmore,
16:10:51)
- Mandatory Question #1: Describe some of the
important technical issues you foresee affecting the Fedora
community. What insight do you bring to these issues? (dgilmore,
16:24:19)
- Mandatory Question #2: What objectives or
goals should FESCo focus on to help keep Fedora on the cutting edge
of open source development? (dgilmore,
16:24:35)
- Mandatory Question #3: What are the areas of
the distribution and our processes that, in your opinion, need
improvement the most? Do you have any ideas how FESCo would be able
to help in those "trouble spots"? (dgilmore,
16:24:52)
- ACCEPTED: FESCo has determined that the proposed questions are
to be considered mandatory as per the councils request
(5:0:0) (dgilmore,
16:25:36)
- #1804 Election Process Clarifications (dgilmore, 16:25:53)
- https://pagure.io/fesco/issue/1804
(dgilmore,
16:25:53)
- https://fedoraproject.org/wiki/FESCo_election_policy
(dgilmore,
16:27:35)
- https://pagure.io/Fedora-Council/tickets/issue/156
(dgilmore,
16:38:16)
- AGREED: FESCo accepts
the recommendations for FESCo election policy changes (5:0:0)
(dgilmore,
16:41:05)
- #1803 F28 System Wide Change: Reduce Initial Setup Redundancy (dgilmore, 16:41:19)
- https://pagure.io/fesco/issue/1803
(dgilmore,
16:41:19)
- AGREED: FESCo agrees
with the idea of removing redundency, however FESCo would like that
redundecy to be removed from gome-initial-setup so that all fedora
installations have consistent configuration (5:0:0) (dgilmore,
16:49:53)
- #1802 F28 System Wide Change: Switch libcurl to use libssh instead of libssh2 (dgilmore, 16:50:14)
- https://pagure.io/fesco/issue/1802
(dgilmore,
16:50:15)
- https://libssh2.org/mail/libssh2-devel-archive-2016-11/0006.shtml
is from the author of libssh2 about it stalling (bowlofeggs,
16:51:54)
- AGREED: FESCo
approves F28 System Wide Change: Switch libcurl to use libssh
instead of libssh2 (5:0:0) (dgilmore,
16:56:11)
- #1800 Election Planning discussion (dgilmore, 16:56:46)
- https://pagure.io/fesco/issue/1800
(dgilmore,
16:56:46)
- AGREED: This needs to
be picked up in January (5:0:0) (dgilmore,
17:06:09)
- Next year's chair (dgilmore, 17:06:26)
- ACTION: jsmith to run
the next meeting on the 5th of JAnuary 2018 (dgilmore,
17:09:20)
- Open Floor (dgilmore, 17:09:33)
Meeting ended at 17:13:31 UTC
(full logs).
Action items
- jsmith to run the next meeting on the 5th of JAnuary 2018
Action items, by person
- jsmith
- jsmith to run the next meeting on the 5th of JAnuary 2018
People present (lines said)
- dgilmore (158)
- bowlofeggs (71)
- sgallagh (70)
- maxamillion (43)
- jsmith (28)
- zodbot (19)
- orc_fedo (4)
- tyll (0)
- nirik (0)
- kalev (0)
- jforbes (0)
Generated by MeetBot 0.1.4.