#fedora-meeting-1: FESCO (2018-10-01)
Meeting started by zbyszek at 15:00:17 UTC
(full logs).
Meeting summary
- init process (zbyszek, 15:00:20)
- #1974 Problematic blocker for F29: dnf 'offline' module tracking (zbyszek, 15:02:07)
- https://pagure.io/fesco/issue/1974
(zbyszek,
15:02:13)
- https://pagure.io/fesco/issue/1974#comment-534269
for any looking for the link (nirik,
15:43:06)
- AGREED: We table this
for a week to give modularity+dnf folks time to discuss and respond
to the proposed requirement. We will revisit next meeting. (+6, 0,
0) (zbyszek,
15:54:31)
- proposal for requirements for DNF behaviour at
GA: https://pagure.io/fesco/issue/1974#comment-534269 (zbyszek,
15:54:34)
- given time constraints, we ask for the
discussion to start now (zbyszek,
15:54:37)
- #1927 F29 Self Contained Change: Origin 3.10 (zbyszek, 15:54:58)
- https://pagure.io/fesco/issue/1927
(zbyszek,
15:54:58)
- AGREED: The update of
the Change from 3.10 to 3.11 is approved (+7, 0, 0) (zbyszek,
15:56:57)
- Next week's chair (zbyszek, 15:57:21)
- ACTION: jforbes will
chair next meeting (zbyszek,
15:57:58)
- Open Floor (zbyszek, 15:58:03)
- https://pagure.io/fesco/issue/1970
(smooge,
15:58:33)
- https://pagure.io/fesco/issue/1970#comment-532232
(tibbs,
16:02:53)
Meeting ended at 16:18:08 UTC
(full logs).
Action items
- jforbes will chair next meeting
Action items, by person
- jforbes
- jforbes will chair next meeting
People present (lines said)
- sgallagh (85)
- zbyszek (64)
- bowlofeggs (55)
- contyk (44)
- nirik (26)
- zodbot (15)
- smooge (14)
- jforbes (10)
- tibbs (8)
- adamw (3)
- maxamillion (3)
- jcajka (1)
- tyll (0)
- jsmith (0)
Generated by MeetBot 0.1.4.