#fedora-meeting: FESCO (2019-06-28)
Meeting started by contyk at 15:00:00 UTC
(full logs).
Meeting summary
- init process (contyk, 15:00:07)
- #2152 "backport" branches in src.fp.o for backports to coreos stable streams (contyk, 15:02:22)
- https://pagure.io/fesco/issue/2152
(contyk,
15:02:26)
- https://koji.fedoraproject.org/koji/buildinfo?buildID=1266753
This was a build for a test day kernel (jforbes,
15:34:25)
- AGREED: Let's use
tags. The exact workflow is up to the CoreOS team. (+8, 0,
-0) (contyk,
15:47:52)
- #2145 python2 packaging exception for python2-soupsieve, python2-css-parser (contyk, 15:48:14)
- https://pagure.io/fesco/issue/2145
(contyk,
15:48:18)
- AGREED: python2
packaging exception for python2-soupsieve, python2-css-parser is
approved (+7, 1, -0) (contyk,
15:50:22)
- Next week's chair (contyk, 15:50:55)
- The next FESCo meeting will be held on July
12 (contyk,
15:52:59)
- ACTION: ignatenkobrain will chair the next meeting, on July
12 (contyk,
15:56:33)
- Open Floor (contyk, 15:56:45)
- #2149: Proposal to change non-responsive maintainer policy (contyk, 16:04:52)
- Will be discussed in two weeks (contyk,
16:07:10)
Meeting ended at 16:08:17 UTC
(full logs).
Action items
- ignatenkobrain will chair the next meeting, on July 12
Action items, by person
- ignatenkobrain
- ignatenkobrain will chair the next meeting, on July 12
People present (lines said)
- contyk (101)
- mhroncok (80)
- dustymabe (66)
- zbyszek (49)
- jforbes (36)
- nirik (35)
- sgallagh (26)
- zodbot (21)
- ignatenkobrain (18)
- bookwar (13)
- bcotton (3)
- jcline (1)
- otaylor (0)
Generated by MeetBot 0.1.4.