#fedora-meeting: FESCO (2019-07-12)
Meeting started by ignatenkobrain at 15:00:05 UTC
(full logs).
Meeting summary
- init process (ignatenkobrain, 15:00:18)
- #2166 F31 System-Wide Change: Python means Python 3 (ignatenkobrain, 15:03:11)
- https://pagure.io/fesco/issue/2166
(ignatenkobrain,
15:03:13)
- AGREED: APPROVED (+8,
0, -0) (ignatenkobrain,
15:05:53)
- #2165 F31 System-Wide Change: Golang 1.13 (ignatenkobrain, 15:06:00)
- https://pagure.io/fesco/issue/2165
(ignatenkobrain,
15:06:15)
- AGREED: Wait a week
and get answers for questions in the ticket (ignatenkobrain,
15:11:00)
- #2155 Non-responsive maintainer "bdpepple" for package "farstream02" (ignatenkobrain, 15:11:04)
- https://pagure.io/fesco/issue/2155
(ignatenkobrain,
15:11:09)
- AGREED: APPROVED (+9,
0, -0) (ignatenkobrain,
15:13:14)
- #2162 F31 System-Wide Change: No more i686 kernels or bootable images (ignatenkobrain, 15:13:30)
- https://pagure.io/fesco/issue/2162
(ignatenkobrain,
15:13:37)
- ACTION: nirik to put
together a proposal how we can drop i686 (ignatenkobrain,
15:42:02)
- AGREED: Once proposal
in place, we can consider it as a late exception for F31
(ignatenkobrain,
15:42:53)
- #2149 Proposal to change non-responsive maintainer policy (ignatenkobrain, 15:43:01)
- https://pagure.io/fesco/issue/2149
(ignatenkobrain,
15:43:07)
- https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/4RW4ZCKE6JJNAYO252ZP2WTY5LVZVAVZ/
(mhroncok,
15:45:10)
- AGREED: APPROVED (+9,
0, -0) (ignatenkobrain,
15:49:18)
- ACTION: zbyszek to
prepare a PR (zbyszek,
15:49:27)
- #2146 Temporarily revert breaking module changes (ignatenkobrain, 15:49:44)
- https://pagure.io/fesco/issue/2146
(ignatenkobrain,
15:49:46)
- compat packages proposal is in
https://pagure.io/fesco/issue/2146#comment-576385,
https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/P4XUEWEK33UQESIUJL3OLNGZLJYYXX7R/
(zbyszek,
15:54:58)
- https://pagure.io/fesco/issue/2146#comment-580437
(zbyszek,
16:09:01)
- AGREED: Accept the
proposal to use compat packages for libgit2 and put 'dnf module
reset …' work-around in Common Bugs. (+8, 0, -0) (ignatenkobrain,
16:09:56)
- Next week's chair (ignatenkobrain, 16:10:18)
- ACTION: ignatenkobrain will chair next meeting (ignatenkobrain,
16:15:21)
- Open Floor (ignatenkobrain, 16:15:24)
Meeting ended at 16:21:52 UTC
(full logs).
Action items
- nirik to put together a proposal how we can drop i686
- zbyszek to prepare a PR
- ignatenkobrain will chair next meeting
Action items, by person
- ignatenkobrain
- ignatenkobrain will chair next meeting
- nirik
- nirik to put together a proposal how we can drop i686
- zbyszek
- zbyszek to prepare a PR
People present (lines said)
- ignatenkobrain (88)
- sgallagh (67)
- mhroncok (65)
- nirik (62)
- zbyszek (40)
- contyk (33)
- jforbes (28)
- zodbot (21)
- otaylor (17)
- bookwar (12)
- bcotton (5)
- jcajka (2)
- smooge (1)
Generated by MeetBot 0.1.4.