#fedora-meeting-2: FESCo (2020-10-21)
Meeting started by decathorpe at 14:00:31 UTC
(full logs).
Meeting summary
- Init Process (decathorpe, 14:00:56)
  - https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/REFRCU3EQIXM6WADFBVYHYJNJ2RYXEDF/
    schedule (decathorpe,
    14:05:42)
 
 
- #2479 F33 UEFI Secure Boot signing keys (decathorpe, 14:06:25)
  - https://pagure.io/fedora-qa/blocker-review/issue/135
    (mhroncok,
    14:50:35)
- https://fwupd.org/lvfs/devices/org.linuxfoundation.dbx.x64.firmware
    (Eighth_Doctor,
    14:52:41)
- https://twitter.com/mattdm/status/1318927392715526148
    (mhroncok,
    14:56:24)
 
 
- Next Week's Chair (decathorpe, 14:58:47)
  - https://www.merriam-webster.com/dictionary/omelet
    (mattdm,
    15:01:27)
- ACTION: dcantrell to
    chiair the next meeting (decathorpe,
    15:01:40)
 
 
- Open Floor (decathorpe, 15:01:58)
Meeting ended at 15:13:10 UTC
(full logs).
Action items
  - dcantrell to chiair the next meeting
Action items, by person
  -  dcantrell 
    - dcantrell to chiair the next meeting
 
People present (lines said)
  - Eighth_Doctor (78)
- mhroncok (58)
- mattdm (47)
- pjones (43)
- decathorpe (43)
- sgallagh (41)
- nirik (38)
- dcantrell (20)
- zodbot (15)
- zbyszek (14)
- cverna (8)
- bcotton (8)
- x3mboy (6)
- kalev (3)
- defolos (3)
- cmurf (1)
- Conan_Kudo (0)
- King_InuYasha (0)
- Son_Goku (0)
- Sir_Gallantmon (0)
- ignatenkobrain (0)
- Pharaoh_Atem (0)
Generated by MeetBot 0.1.4.