#fedora-meeting: FESCO (2021-05-11)
Meeting started by mhroncok at 17:01:04 UTC
(full logs).
Meeting summary
- init process (mhroncok, 17:01:12)
- #2597 F35 Change: Debuginfod By Default (mhroncok, 17:04:41)
- AGREED: Change is
approved as originally proposed to FESCo (+5,2,-0) (mhroncok,
17:21:12)
- if there are problems, fesco can revert this
decision in the future (true for all fesco's decision, but wanted to
be explicit here) (mhroncok,
17:21:44)
- ACTION: fche to do
their best to add a warning to at least gdb (mhroncok,
17:22:09)
- ACTION: zbyszek to
continue the discussion on how to make this safer (on the mailing
list) (mhroncok,
17:22:46)
- ACTION: fche to make
sure this is loud enough in the release notes / announcements
etc. (mhroncok,
17:23:59)
- #2598 F35 Change: Package information on ELF objects (mhroncok, 17:24:31)
- AGREED: The change in
the current form is rejected (+1,3,-2) (mhroncok,
17:50:28)
- The Change can be resubmitted with a more
detailed and understandable "Benefit to Fedora" section (mhroncok,
17:50:46)
- ACTION: zbyszek to
resubmit with a more detailed and understandable "Benefit to Fedora"
section (mhroncok,
17:51:19)
- Next week's chair (mhroncok, 17:52:02)
- ACTION: mhroncok will
chair next meeting (mhroncok,
17:55:05)
- Open Floor (mhroncok, 17:55:09)
Meeting ended at 18:02:11 UTC
(full logs).
Action items
- fche to do their best to add a warning to at least gdb
- zbyszek to continue the discussion on how to make this safer (on the mailing list)
- fche to make sure this is loud enough in the release notes / announcements etc.
- zbyszek to resubmit with a more detailed and understandable "Benefit to Fedora" section
- mhroncok will chair next meeting
Action items, by person
- fche
- fche to do their best to add a warning to at least gdb
- fche to make sure this is loud enough in the release notes / announcements etc.
- mhroncok
- mhroncok will chair next meeting
- zbyszek
- zbyszek to continue the discussion on how to make this safer (on the mailing list)
- zbyszek to resubmit with a more detailed and understandable "Benefit to Fedora" section
People present (lines said)
- mhroncok (104)
- zbyszek (39)
- sgallagh (31)
- nirik (24)
- fche (21)
- zodbot (17)
- Eighth_Doctor (14)
- dcantrell (11)
- decathorpe (8)
- cverna (6)
- mboddu (5)
- bcotton (1)
- ignatenkobrain (0)
- Conan_Kudo (0)
- Sir_Gallantmon (0)
- King_InuYasha (0)
- Son_Goku (0)
- Pharaoh_Atem (0)
Generated by MeetBot 0.1.4.