#fedora-meeting: FESCo (2022-07-12)
Meeting started by decathorpe at 17:00:53 UTC
(full logs).
Meeting summary
- Init Process (decathorpe, 17:01:23)
- https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/S26Y3HFGRK2EWDO6FDCTSCGHMJY54ZXZ/
Schedule (decathorpe,
17:07:10)
- Change: Deprecate openssl1.1 package (decathorpe, 17:09:30)
- AGREED: Give change
owners one more week to update their proposal (+7, 0, -0)
(decathorpe,
17:24:54)
- #2828 Change: Unfiltered Flathub (decathorpe, 17:26:51)
- https://blogs.gnome.org/wjjt/2022/06/14/how-many-flathub-apps-reuse-other-package-formats/
(nirik,
17:50:40)
- AGREED: REJECTED:
Proposal is rejected as-is, but Change owners will - of course - be
able to submit and updated Change proposal. (+0, 4, -4) (decathorpe,
18:19:47)
- Primary objection was due to the overriding of
Fedora-packaged software by third-party flatpaks (sgallagh,
18:20:27)
- #2759 Proposal: periodic check on packagers reachability (decathorpe, 18:21:32)
- Next Week's Chair (decathorpe, 18:24:20)
- https://pagure.io/fedora-hatch-2022-rochester
(Eighth_Doctor,
18:25:47)
- ACTION: nirik will
chair the meeting on 2022-07-19 (decathorpe,
18:29:12)
- ACTION: sgallagh will
chair the meeting on 2022-07-26 (decathorpe,
18:29:21)
- Open Floor (decathorpe, 18:29:29)
Meeting ended at 18:32:29 UTC
(full logs).
Action items
- nirik will chair the meeting on 2022-07-19
- sgallagh will chair the meeting on 2022-07-26
Action items, by person
- nirik
- nirik will chair the meeting on 2022-07-19
- sgallagh
- sgallagh will chair the meeting on 2022-07-26
People present (lines said)
- decathorpe (81)
- sgallagh (69)
- Eighth_Doctor (60)
- zodbot (31)
- zbyszek[m] (27)
- gotmax[m] (27)
- MichaelCatanzaro (25)
- nirik (19)
- dcantrell (15)
- OwenTaylor[m] (13)
- music[m] (11)
- dustymabe (8)
- salimma (6)
- davide (4)
- bcotton (4)
- mhroncok (3)
- mclasen (3)
- zbyszek (0)
- music (0)
- mhayden (0)
- Conan_Kudo (0)
- Pharaoh_Atem (0)
- Son_Goku (0)
- King_InuYasha (0)
- Sir_Gallantmon (0)
Generated by MeetBot 0.4.