#fedora-meeting: FESCo (2022-07-26)
Meeting started by sgallagh at 17:06:12 UTC
(full logs).
Meeting summary
- Init Process (sgallagh, 17:06:27)
- Open Floor (sgallagh, 17:10:39)
- AGREED: As indicated
in the Change, the owners will perform necessary documentation
updates and convergence onto docs.fp.o. The Change is approved,
contingent upon those doc updates being made by Beta release. (+5,
0, -0) (sgallagh,
17:47:30)
- Next Week's Chair (sgallagh, 17:50:25)
- ACTION: decathorpe to
chair next week meeting if we don't cancel due to Nest (sgallagh,
17:54:28)
Meeting ended at 17:55:10 UTC
(full logs).
Action items
- decathorpe to chair next week meeting if we don't cancel due to Nest
Action items, by person
- decathorpe
- decathorpe to chair next week meeting if we don't cancel due to Nest
People present (lines said)
- sgallagh (65)
- Eighth_Doctor (30)
- mhroncok (26)
- pbrobinson (15)
- zodbot (13)
- nirik (10)
- decathorpe (10)
- mhayden (4)
- salimma (2)
- bcotton (1)
- zbyszek (0)
- dcantrell (0)
- music (0)
- Conan_Kudo (0)
- Pharaoh_Atem (0)
- Son_Goku (0)
- King_InuYasha (0)
- Sir_Gallantmon (0)
Generated by MeetBot 0.4.