#fedora-meeting: Flock planning
Meeting started by jreznik at 14:03:07 UTC
(full logs).
Meeting summary
- Roll call (jreznik, 14:03:58)
- Action items from the last meeting (jreznik, 14:06:53)
- Lunch options (jreznik, 14:10:57)
- restaurants in the area are no go - expensive,
small capacity (jreznik,
14:11:42)
- we can have a supplier from Brno for bag
lunches, but it'd be logistically complicated. (sesivany,
14:12:21)
- masarykova kolej seems like good option for up
to 250 ppl, we have to tell them how many meals we want to order in
advance (jreznik,
14:13:22)
- vegetarian option available, vegan to be
resolved (jreznik,
14:14:05)
- $6.80-$9 US for soup-meal-drink options
(suehle,
14:14:49)
- https://titanpad.com/aDSmYhy4Lc
(jreznik,
14:14:50)
- meals should be ordered at least one week
before (jreznik,
14:16:44)
- ACTION: mhroncok to
translate menu and share it with team (jreznik,
14:19:58)
- Speaker gift (spot, 14:23:31)
- spot is finalizing speaker gift (surprise!)
with intel (jreznik,
14:26:01)
- Sponsors (spot, 14:26:31)
- anyone who knows anyone willing to sponsor
Flock -> contact spot, he will beg (jreznik,
14:29:48)
- t-shirt price estimate is $1100 (jreznik,
14:30:06)
- ACTION: sesivany to
remind vendor to send sum (jreznik,
14:30:20)
- After travel and t-shirts, we have about 25k
left for lunches, evening events, sign and booklet printing, and
bags & coffee (jreznik,
14:31:20)
- Evening events (jreznik, 14:31:38)
- we want the boat for 250 ppl (jreznik,
14:47:16)
- ACTION: jreznik to
check the pub as an option for Wednesday (250 ppl) (jreznik,
14:50:15)
- ACTION: sesivany and
mhroncok to work on boat for Thursday (jreznik,
14:50:34)
- ACTION: mhroncok to
check Masarykova kolej for Tuesday night (jreznik,
14:54:37)
- Conference guides (jreznik, 14:54:45)
Meeting ended at 15:09:11 UTC
(full logs).
Action items
- mhroncok to translate menu and share it with team
- sesivany to remind vendor to send sum
- jreznik to check the pub as an option for Wednesday (250 ppl)
- sesivany and mhroncok to work on boat for Thursday
- mhroncok to check Masarykova kolej for Tuesday night
Action items, by person
- jreznik
- jreznik to check the pub as an option for Wednesday (250 ppl)
- mhroncok
- mhroncok to translate menu and share it with team
- sesivany and mhroncok to work on boat for Thursday
- mhroncok to check Masarykova kolej for Tuesday night
- sesivany
- sesivany to remind vendor to send sum
- sesivany and mhroncok to work on boat for Thursday
People present (lines said)
- jreznik (89)
- mhroncok (52)
- sesivany (41)
- spot (40)
- suehle (29)
- zodbot (10)
- jreznik_ (3)
- gnokii__ (2)
- xmlich02 (1)
Generated by MeetBot 0.1.4.