#foss2serve Meeting
Meeting started by ghislop at 13:34:38 UTC
(full logs).
Meeting summary
- best thing about DUCA (ghislop, 13:35:23)
- best academic topic at DUCA (ghislop, 13:36:16)
- http://imgur.com/r/funny/uIwncD5
(_Joe_,
13:37:11)
- best tech link on the web (ghislop, 13:37:11)
- http://www.dummies.com/store/product/Beginning-Programming-For-Dummies-4th-Edition.productCd-0470088702.html
(Jayos,
13:37:28)
- http://www.hristu.net (Zeu5,
13:37:30)
- http://www.google.com (Morgan_Freeman,
13:37:35)
- https://www.apple.com (ryasef,
13:37:36)
- http://www.sciencedaily.com
(Guest309,
13:37:36)
- http://www.stackoverflow.com
(Thyrfa,
13:37:38)
- http://www.google.com (Sgilley,
13:37:38)
- http://www.reddit.com/r/sexyabortions
(All_The_Mormons,
13:37:39)
- http://tumblr.com (John_Snow,
13:37:45)
- http://reddit.com/r/spacedicks
(CptShenanigans,
13:37:47)
- http://http://www.youtube.com/watch?v=RnPE0PrpHCo
(Lord_Elrond,
13:37:55)
- http://www.stackoverflow.com/
(CodeFerret,
13:37:58)
- followups (ghislop, 13:38:04)
- http://turntable.fm (DankMemes,
13:38:08)
- ACTION: Kunal Wake
up (Jayos,
13:38:59)
- ACTION: CodeFerret (Morgan_Freeman,
13:39:05)
- ACTION: KUNAL WAKE
UP (MikeSalzman,
13:39:07)
- ACTION: Kunal wake
up (Rich_,
13:39:09)
- ACTION: Kunal wake up
again (ryasef,
13:39:10)
- ACTION: Zeu5 give me
a high five (CptShenanigans,
13:39:10)
- ACTION: Morgan_Freeman take a shower (Metonk,
13:39:11)
- ACTION: dtran play
more piano (John_Snow,
13:39:12)
- ACTION: John_Snow go
to lemon party . org (All_The_Mormons,
13:39:13)
- ACTION: Kunal wake
up (Thyrfa,
13:39:15)
- ACTION: Kunal you
know the rest (MQuarles,
13:39:20)
- ACTION: Lord_Elrond
destroy your own goddamn ring (CodeFerret,
13:39:21)
Meeting ended at 13:39:23 UTC
(full logs).
Action items
- Kunal Wake up
- CodeFerret
- KUNAL WAKE UP
- Kunal wake up
- Kunal wake up again
- Zeu5 give me a high five
- Morgan_Freeman take a shower
- dtran play more piano
- John_Snow go to lemon party . org
- Kunal wake up
- Kunal you know the rest
- Lord_Elrond destroy your own goddamn ring
Action items, by person
- CodeFerret
- CodeFerret
- dtran
- dtran play more piano
- John_Snow
- John_Snow go to lemon party . org
- Kunal
- Kunal Wake up
- Kunal wake up
- Kunal wake up again
- Kunal wake up
- Kunal you know the rest
- Lord_Elrond
- Lord_Elrond destroy your own goddamn ring
- Morgan_Freeman
- Morgan_Freeman take a shower
- Zeu5
- Zeu5 give me a high five
People present (lines said)
- CptShenanigans (13)
- Lord_Elrond (9)
- _Joe_ (7)
- Zeu5 (7)
- Thyrfa (6)
- ghislop (6)
- ryasef (5)
- invalid (4)
- Jayos (4)
- Morgan_Freeman (4)
- John_Snow (4)
- CodeFerret (4)
- rh4745hjfdd (4)
- Peacock (4)
- MikeSalzman (4)
- dtran (3)
- Kunal (3)
- MQuarles (3)
- DucaStudent (3)
- sj11 (3)
- Error404 (3)
- Metonk (3)
- All_The_Mormons (3)
- Sgilley (2)
- zodbot (2)
- blahaawgal (2)
- bobbit (2)
- DankMemes (2)
- Razgrizaces (2)
- Zunkle (1)
- Shaboopie (1)
- KINGYATTA (1)
- Dylan_ (1)
- Guest309 (1)
- smeyer (1)
- Ricky_Tang (1)
- Rich_ (1)
Generated by MeetBot 0.1.4.