#foss2serve Meeting
Meeting started by heidie at 23:07:02 UTC
(full logs).
Meeting summary
-
- (heidie,
23:07:28)
- http://foss2serve.org/index.php/IRC_Meetings_POSSE
(heidie,
23:07:53)
- Updates (heidie, 23:08:33)
- Becka is about half way done developing the
curriculum for my HFOSS course winter term (heidie,
23:11:54)
- Becka has installed, built and configured the
OpenMRS projecct. (heidie,
23:12:22)
- Student are committing code. (joanne_t,
23:18:54)
- NCC students committing code to OpenMRS.
(heidie,
23:20:15)
- The OpenMRS wiki has a great set of easy to fix
tickets (easy, but it took us days…) so we had a good place to
start. (heidie,
23:23:24)
- Karl is planning on immersing himself in a FOSS
project for his sabbatical. (heidie,
23:26:03)
- Karl had two senior students install a GitLab
server for us to use in our programming classes. (heidie,
23:35:07)
- http://gitlab.org/ (kwurst,
23:40:10)
- Evaluation (heidie, 23:44:24)
- Becka and Karl will need evaluation
instruments. (heidie,
23:46:34)
- We have a template with interchangeable
Likkert-sacle items that can be included. (heidie,
23:46:55)
- ACTION: Heidie will
send this to kwurst and becka (heidie,
23:47:12)
- http://hacktcnj.com/ (lorip,
23:58:37)
- https://www.hackerleague.org/hackathons
(lorip,
00:02:23)
Meeting ended at 00:14:03 UTC
(full logs).
Action items
- Heidie will send this to kwurst and becka
Action items, by person
- becka
- Heidie will send this to kwurst and becka
- kwurst
- Heidie will send this to kwurst and becka
People present (lines said)
- heidie (111)
- kwurst (62)
- becka (21)
- lorip (12)
- joanne_t (12)
- darci (10)
- camm_ (3)
- zodbot (2)
Generated by MeetBot 0.1.4.